8229 matches found
muffin (>=0.10.0, <=0.10.2), mutaprops (>=0.6.0, <=0.6.1) potentially affected by CVE-2026-22815 via aiohttp (1.0.2)
aiohttp PYPI version 1.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.10.0, =0.6.0, =0.6.1 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aiobotocore (0.2.3), aiobotocore-botorange (>=0.1.0, <=0.2.3a0) +9 more potentially affected by CVE-2026-22815 via aiohttp (1.3.5)
aiohttp PYPI version 1.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiobotocore 0.2.3 - aiobotocore-botorange =0.1.0, =0.0.3a0, =1.2.0, =1.0.0, =3.0.2, =3.0.5 Source cves: CVE-2026-22815 Source advisory:...
muffin (>=0.0.2, <=0.0.22) potentially affected by CVE-2026-22815 via aiohttp (0.14.1)
aiohttp PYPI version 0.14.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.2, =0.0.22 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
pyatv (>=0.1.2, <=0.1.3) potentially affected by CVE-2026-22815 via aiohttp (1.3.0)
aiohttp PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - pyatv =0.1.2, =0.1.3 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
geoffrey (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-22815 via aiohttp (0.6.4)
aiohttp PYPI version 0.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - geoffrey =0.1.0, =0.1.2 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
PYSEC-2026-2094
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, insufficient restrictions in header/trailer handling could cause uncapped memory usage. This issue has been patched in version 3.13.4...
aio-tinder (>=0.1.7, <=0.1.8) potentially affected by CVE-2026-22815 via aiohttp (1.0.1)
aiohttp PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aio-tinder =0.1.7, =0.1.8 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
homeassistant (>=0.38.0, <=0.38.4), okami (>=0.1.2, <=0.1.3) +1 more potentially affected by CVE-2026-22815 via aiohttp (1.3.1)
aiohttp PYPI version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.38.0, =0.1.2, =0.1.3 - pyatv 0.1.4 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aiopixiv (1.0.5) potentially affected by CVE-2026-22815 via aiohttp (2.0.4)
aiohttp PYPI version 2.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopixiv 1.0.5 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
homeassistant (>=0.42.0, <=0.42.3) potentially affected by CVE-2026-22815 via aiohttp (2.0.5)
aiohttp PYPI version 2.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.42.0, =0.42.3 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
okami (0.1.5) potentially affected by CVE-2026-22815 via aiohttp (2.0.3)
aiohttp PYPI version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - okami 0.1.5 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aioboto3 (>=1.1.0, <=2.1.0), aiobotocore (>=0.4.2, <=0.4.5) +2 more potentially affected by CVE-2026-22815 via aiohttp (2.3.0)
aiohttp PYPI version 2.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 =1.1.0, =0.4.2, =0.4.1b31, =0.6.0b19, =0.6.0b23 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
hassmart-homeassistant (0.60.0), homeassistant (>=0.60.0, <=0.60.1) +2 more potentially affected by CVE-2026-22815 via aiohttp (2.3.6)
aiohttp PYPI version 2.3.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant 0.60.0 - homeassistant =0.60.0, =0.60.1 - pyplanet 0.5.4 - reliz 0.1.0.dev0 Source cves: CVE-2026-22815 Source advisory:...
botstory (0.0.63) potentially affected by CVE-2026-22815 via aiohttp (2.0.1)
aiohttp PYPI version 2.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory 0.0.63 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
ALPINE-CVE-2026-22815
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, insufficient restrictions in header/trailer handling could cause uncapped memory usage. This issue has been patched in version 3.13.4...
devtools-proxy (>=0.0.2, <=0.0.3) potentially affected by CVE-2026-22815 via aiohttp (1.1.4)
aiohttp PYPI version 1.1.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - devtools-proxy =0.0.2, =0.0.3 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
guillotina-s3storage (>=1.0.31, <=1.0.34) potentially affected by CVE-2026-22815 via aiohttp (2.3.0a4)
aiohttp PYPI version 2.3.0a4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - guillotina-s3storage =1.0.31, =1.0.34 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
muffin (>=0.1.5, <=0.1.6) potentially affected by CVE-2026-22815 via aiohttp (0.17.3)
aiohttp PYPI version 0.17.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.1.5, =0.1.6 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aiopogo (>=2.0.1, <=2.1.0b0), aiosparql (>=0.0.0, <=0.10.0a3) +6 more potentially affected by CVE-2026-22815 via aiohttp (2.1.0)
aiohttp PYPI version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopogo =2.0.1, =0.0.0, =0.46.0, =0.4.0, =0.0.2, =0.4.4 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aiopixiv (>=1.0.0, <=1.0.4) potentially affected by CVE-2026-22815 via aiohttp (1.1.0)
aiohttp PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopixiv =1.0.0, =1.0.4 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...