8229 matches found
AZL-81764 CVE-2026-34515 affecting package python-aiohttp 3.6.2-3
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, on Windows the static resource handler may expose information about a NTLMv2 remote path. This issue has been patched in version 3.13.4...
botstory (>=0.0.38, <=0.0.62), cr8 (0.9.1) +2 more potentially affected by CVE-2026-34515 via aiohttp (1.1.6)
aiohttp PYPI version 1.1.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.38, =0.0.5, =0.34.0, =0.35.3 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
aiopixiv (1.0.5) potentially affected by CVE-2026-34515 via aiohttp (2.0.4)
aiohttp PYPI version 2.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopixiv 1.0.5 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
botstory (>=0.0.33, <=0.0.37) potentially affected by CVE-2026-34515 via aiohttp (1.1.1)
aiohttp PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.33, =0.0.37 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
aioboto3 (>=1.1.0, <=2.1.0), aiobotocore (>=0.4.2, <=0.4.5) +2 more potentially affected by CVE-2026-34515 via aiohttp (2.3.0)
aiohttp PYPI version 2.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 =1.1.0, =0.4.2, =0.4.1b31, =0.6.0b19, =0.6.0b23 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
ALPINE-CVE-2026-34517
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, for some multipart form fields, aiohttp read the entire field into memory before checking clientmaxsize. This issue has been patched in version 3.13.4...
goblin (1.0.0b1) potentially affected by CVE-2026-34516 via aiohttp (0.22.1)
aiohttp PYPI version 0.22.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - goblin 1.0.0b1 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
homeassistant (0.42.1) potentially affected by CVE-2026-34516 via aiohttp (2.0.6)
aiohttp PYPI version 2.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant 0.42.1 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
ethereumd-proxy (>=0.1.2, <=0.3.0), homeassistant (>=0.49.0, <=0.50.2) +7 more potentially affected by CVE-2026-34516 via aiohttp (2.2.3)
aiohttp PYPI version 2.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - ethereumd-proxy =0.1.2, =0.49.0, =0.4.4, =0.1.1, =0.1.4, =0.1.0, =0.4.1b17, =0.6.0b3, =0.1.0b11, =0.1.0b19 Source cves: CVE-2026-34516 Source...
aiobotocore (0.2.3), aiobotocore-botorange (>=0.1.0, <=0.2.3a0) +9 more potentially affected by CVE-2026-34516 via aiohttp (1.3.5)
aiohttp PYPI version 1.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiobotocore 0.2.3 - aiobotocore-botorange =0.1.0, =0.0.3a0, =1.2.0, =1.0.0, =3.0.2, =3.0.5 Source cves: CVE-2026-34516 Source advisory:...
scriptworker (0.2.1) potentially affected by CVE-2026-34516 via aiohttp (0.22.0a0)
aiohttp PYPI version 0.22.0a0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - scriptworker 0.2.1 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
polyswarm-api (>=0.1.0, <=0.2.2), polyswarm-client (>=1.0.0rc0, <=1.0.2) +1 more potentially affected by CVE-2026-34516 via aiohttp (2.3.1)
aiohttp PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - polyswarm-api =0.1.0, =1.0.0rc0, =0.2.0a7, =0.2.0a10 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
aiodocker (0.7.0), aiopogo (>=1.6.0b1, <=2.0.0) +10 more potentially affected by CVE-2026-34516 via aiohttp (2.0.7)
aiohttp PYPI version 2.0.7 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiodocker 0.7.0 - aiopogo =1.6.0b1, =0.1.0, =0.1.0, =0.42.4, =0.0.1, =0.9.6, =1.1.0, =1.3.3 Source cves: CVE-2026-34516 Source advisory:...
muffin (>=0.3.0, <=0.3.2) potentially affected by CVE-2026-34516 via aiohttp (0.18.3)
aiohttp PYPI version 0.18.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.3.0, =0.3.2 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
aiohttp-cors (0.3.0), aslack (0.11.0) +1 more potentially affected by CVE-2026-34516 via aiohttp (0.20.2)
aiohttp PYPI version 0.20.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiohttp-cors 0.3.0 - aslack 0.11.0 - muffin =0.5.2, =0.5.12 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
muffin (>=0.0.107, <=0.1.0) potentially affected by CVE-2026-34516 via aiohttp (0.17.1)
aiohttp PYPI version 0.17.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.107, =0.1.0 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
muffin (>=0.0.98, <=0.0.104) potentially affected by CVE-2026-34516 via aiohttp (0.16.6)
aiohttp PYPI version 0.16.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.98, =0.0.104 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
aiopixiv (>=1.0.0, <=1.0.4) potentially affected by CVE-2026-34516 via aiohttp (1.1.0)
aiohttp PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopixiv =1.0.0, =1.0.4 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
aiopogo (>=2.0.1, <=2.1.0b0), aiosparql (>=0.0.0, <=0.10.0a3) +6 more potentially affected by CVE-2026-34516 via aiohttp (2.1.0)
aiohttp PYPI version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopogo =2.0.1, =0.0.0, =0.46.0, =0.4.0, =0.0.2, =0.4.4 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...
muffin (>=0.0.105, <=0.0.106) potentially affected by CVE-2026-34516 via aiohttp (0.17.0)
aiohttp PYPI version 0.17.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.105, =0.0.106 Source cves: CVE-2026-34516 Source advisory: OSV:PYSEC-2026-2098...