8229 matches found
botstory (>=0.0.38, <=0.0.62), cr8 (0.9.1) +2 more potentially affected by CVE-2026-22815 via aiohttp (1.1.6)
aiohttp PYPI version 1.1.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.38, =0.0.5, =0.34.0, =0.35.3 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aiogremlin (3.2.6rc1), aiopogo (>=2.0.2, <=2.0.4) +22 more potentially affected by CVE-2026-22815 via aiohttp (2.2.5)
aiohttp PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin 3.2.6rc1 - aiopogo =2.0.2, =0.1.1, =1.0.1, =1.0.0, =1.0.0, =2.1.0rc1, =2.0.0, =0.51.0, =0.2.0, =0.0.0, =0.1.1, =1.6.2, =1.6.6 and more...
AZL-81755 CVE-2026-22815 affecting package python-aiohttp 3.6.2-3
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, insufficient restrictions in header/trailer handling could cause uncapped memory usage. This issue has been patched in version 3.13.4...
iamine (>=0.1.5, <=0.1.6) potentially affected by CVE-2026-22815 via aiohttp (0.13.1)
aiohttp PYPI version 0.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - iamine =0.1.5, =0.1.6 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
homeassistant (>=0.36.0, <=0.37.1), hypr (0.8.2) +3 more potentially affected by CVE-2026-22815 via aiohttp (1.2.0)
aiohttp PYPI version 1.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.36.0, =0.1.0, =0.1.0, =1.5.9, =1.5.12 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
aiodocker (0.7.0), aiopogo (>=1.6.0b1, <=2.0.0) +10 more potentially affected by CVE-2026-22815 via aiohttp (2.0.7)
aiohttp PYPI version 2.0.7 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiodocker 0.7.0 - aiopogo =1.6.0b1, =0.1.0, =0.1.0, =0.42.4, =0.0.1, =0.9.6, =1.1.0, =1.3.3 Source cves: CVE-2026-22815 Source advisory:...
muffin (>=0.0.23, <=0.0.45) potentially affected by CVE-2026-22815 via aiohttp (0.14.4)
aiohttp PYPI version 0.14.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.23, =0.0.45 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
hassmart-homeassistant (>=0.59.2, <=0.59.2.1), homeassistant (>=0.59.0, <=0.59.2) potentially affected by CVE-2026-22815 via aiohttp (2.3.5)
aiohttp PYPI version 2.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant =0.59.2, =0.59.0, =0.59.2 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
muffin (>=0.0.98, <=0.0.104) potentially affected by CVE-2026-22815 via aiohttp (0.16.6)
aiohttp PYPI version 0.16.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.98, =0.0.104 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
homeassistant (0.42.1) potentially affected by CVE-2026-22815 via aiohttp (2.0.6)
aiohttp PYPI version 2.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant 0.42.1 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
homeassistant (>=0.58.0, <=0.58.1), pyplanet (>=0.5.0, <=0.5.2) +1 more potentially affected by CVE-2026-22815 via aiohttp (2.3.2)
aiohttp PYPI version 2.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.58.0, =0.5.0, =0.6.0, =0.6.2 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
DEBIAN-CVE-2026-22815
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, insufficient restrictions in header/trailer handling could cause uncapped memory usage. This issue has been patched in version 3.13.4...
hdx-data-freshness (>=1.0.5, <=1.1.2), pyplanet (>=0.6.0rc1, <=0.10.5) potentially affected by CVE-2026-22815 via aiohttp (2.3.9)
aiohttp PYPI version 2.3.9 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hdx-data-freshness =1.0.5, =0.6.0rc1, =0.10.5 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
duniterpy (0.40.8), jenkins-epo (>=1.159.0, <=1.160.0) potentially affected by CVE-2026-22815 via aiohttp (2.0.0rc1)
aiohttp PYPI version 2.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - duniterpy 0.40.8 - jenkins-epo =1.159.0, =1.160.0 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
echod (0.1.0), muffin (>=0.0.94, <=0.0.97) potentially affected by CVE-2026-22815 via aiohttp (0.16.5)
aiohttp PYPI version 0.16.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - echod 0.1.0 - muffin =0.0.94, =0.0.97 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
pyplanet (0.5.3) potentially affected by CVE-2026-22815 via aiohttp (2.3.3)
aiohttp PYPI version 2.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - pyplanet 0.5.3 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
muffin (>=0.1.1, <=0.1.4) potentially affected by CVE-2026-22815 via aiohttp (0.17.2)
aiohttp PYPI version 0.17.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.1.1, =0.1.4 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
muffin (>=0.6.0, <=0.6.1) potentially affected by CVE-2026-22815 via aiohttp (0.21.2)
aiohttp PYPI version 0.21.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.6.0, =0.6.1 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
goblin (1.0.0b1) potentially affected by CVE-2026-22815 via aiohttp (0.22.1)
aiohttp PYPI version 0.22.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - goblin 1.0.0b1 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...
s2aio (>=1.12.0, <=1.14.0) potentially affected by CVE-2026-22815 via aiohttp (0.22.4)
aiohttp PYPI version 0.22.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - s2aio =1.12.0, =1.14.0 Source cves: CVE-2026-22815 Source advisory: OSV:PYSEC-2026-2094...