logo
DATABASE RESOURCES PRICING ABOUT US

EulerOS 2.0 SP8 : pidgin (EulerOS-SA-2022-2230)

Description

According to the versions of the pidgin package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - An issue was discovered in Pidgin before 2.14.9. A remote attacker who can spoof DNS responses can redirect a client connection to a malicious server. The client will perform TLS certificate verification of the malicious domain name instead of the original XMPP service domain, allowing the attacker to take over control over the XMPP connection and to obtain user credentials and all communication content. This is similar to CVE-2022-24968. (CVE-2022-26491) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related