logo
DATABASE RESOURCES PRICING ABOUT US

DNS Spoofing

Description

mellium.im/xmpp is vulnerable to DNS spoofing. The vulnerability exists due to a lack of verification of the host name allowing an attacker to potentially deceive the user with a malicious DNS ID because the library does not properly verify TLS certification.


Affected Software


CPE Name Name Version
mellium.im/xmpp v0.21.0
mellium.im/xmpp v0.18.0
mellium.im/xmpp v0.21.0
mellium.im/xmpp v0.18.0

Related