logo
DATABASE RESOURCES PRICING ABOUT US

Man-in-the-Middle (MitM)

Description

pidgin is vulnerable to man-in-the-middle (MitM) attacks. The vulnerability is possible on non-DNSSEC XMPP connections.


Affected Software


CPE Name Name Version
pidgin:sid 2.14.1-1
pidgin:sid 2.13.0-2.2+b2
pidgin:3.16 2.14.8-r0
pidgin:edge 2.14.7-r0
pidgin:edge 2.13.0-r2
pidgin:edge 2.14.6-r0
pidgin:edge 2.14.1-r0
pidgin:edge 2.14.3-r0
pidgin:edge 2.14.2-r0
pidgin:edge 2.14.8-r0
pidgin:sid 2.14.1-1
pidgin:sid 2.13.0-2.2+b2
pidgin:3.16 2.14.8-r0
pidgin:edge 2.14.7-r0
pidgin:edge 2.13.0-r2
pidgin:edge 2.14.6-r0
pidgin:edge 2.14.1-r0
pidgin:edge 2.14.3-r0
pidgin:edge 2.14.2-r0
pidgin:edge 2.14.8-r0

Related