Lucene search

K
nessusTenable5209.PRM
HistoryOct 15, 2009 - 12:00 a.m.

phpMyAdmin < 2.11.9.6 / 3.x < 3.2.2.1 Multiple Vulnerabilities

2009-10-1500:00:00
Tenable
www.tenable.com
9

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

0.005 Low

EPSS

Percentile

77.1%

The remote web server is running a version of phpMyAdmin prior to 2.11.9.6, or 3.x prior to 3.2.2.1. Such versions are potentially affected by multiple issues :

  • A cross-site scripting (XSS) flaw exists which allows remote attackers to inject arbitrary web script or HTML via a crafted name for a MySQL table. (CVE-2009-3696)
  • A SQL injection flaw affects the PDF schema generator functionality. Specifically, this flaw allows remote attackers to execute arbitrary SQL commands via unspecified interface parameters. (CVE-2009-3697)
Binary data 5209.prm
VendorProductVersionCPE
phpmyadminphpmyadmincpe:/a:phpmyadmin:phpmyadmin

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

0.005 Low

EPSS

Percentile

77.1%