Lucene search

K
osvGoogleOSV:GHSA-5PVV-F8H3-GW96
HistoryMay 02, 2022 - 3:47 a.m.

phpMyAdmin Cross-site Scripting In MySQL Table Name

2022-05-0203:47:43
Google
osv.dev
2
phpmyadmin
cross-site scripting
mysql

AI Score

6

Confidence

High

EPSS

0.003

Percentile

71.1%

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to inject arbitrary web script or HTML via a crafted name for a MySQL table.

References

AI Score

6

Confidence

High

EPSS

0.003

Percentile

71.1%