Lucene search

K
nvd[email protected]NVD:CVE-2009-3697
HistoryOct 16, 2009 - 4:30 p.m.

CVE-2009-3697

2009-10-1616:30:00
CWE-89
web.nvd.nist.gov

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

8.1 High

AI Score

Confidence

Low

0.005 Low

EPSS

Percentile

77.1%

SQL injection vulnerability in the PDF schema generator functionality in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to execute arbitrary SQL commands via unspecified interface parameters.

Affected configurations

NVD
Node
phpmyadminphpmyadminMatch2.11.0
OR
phpmyadminphpmyadminMatch2.11.0beta1
OR
phpmyadminphpmyadminMatch2.11.0rc1
OR
phpmyadminphpmyadminMatch2.11.0.0
OR
phpmyadminphpmyadminMatch2.11.0beta1
OR
phpmyadminphpmyadminMatch2.11.1
OR
phpmyadminphpmyadminMatch2.11.1rc1
OR
phpmyadminphpmyadminMatch2.11.1.0
OR
phpmyadminphpmyadminMatch2.11.1.1
OR
phpmyadminphpmyadminMatch2.11.1.2
OR
phpmyadminphpmyadminMatch2.11.2
OR
phpmyadminphpmyadminMatch2.11.2.0
OR
phpmyadminphpmyadminMatch2.11.2.1
OR
phpmyadminphpmyadminMatch2.11.2.2
OR
phpmyadminphpmyadminMatch2.11.3
OR
phpmyadminphpmyadminMatch2.11.3rc1
OR
phpmyadminphpmyadminMatch2.11.3.0
OR
phpmyadminphpmyadminMatch2.11.4
OR
phpmyadminphpmyadminMatch2.11.4rc1
OR
phpmyadminphpmyadminMatch2.11.4.0
OR
phpmyadminphpmyadminMatch2.11.5
OR
phpmyadminphpmyadminMatch2.11.5rc1
OR
phpmyadminphpmyadminMatch2.11.5.0
OR
phpmyadminphpmyadminMatch2.11.5.1
OR
phpmyadminphpmyadminMatch2.11.5.2
OR
phpmyadminphpmyadminMatch2.11.6
OR
phpmyadminphpmyadminMatch2.11.6rc1
OR
phpmyadminphpmyadminMatch2.11.6.0
OR
phpmyadminphpmyadminMatch2.11.7
OR
phpmyadminphpmyadminMatch2.11.7.0
OR
phpmyadminphpmyadminMatch2.11.8
OR
phpmyadminphpmyadminMatch2.11.9
OR
phpmyadminphpmyadminMatch2.11.9.0
OR
phpmyadminphpmyadminMatch2.11.9.1
OR
phpmyadminphpmyadminMatch2.11.9.2
OR
phpmyadminphpmyadminMatch2.11.9.3
OR
phpmyadminphpmyadminMatch2.11.9.4
OR
phpmyadminphpmyadminMatch2.11.9.5
OR
phpmyadminphpmyadminMatch3.0.0
OR
phpmyadminphpmyadminMatch3.0.0rc1
OR
phpmyadminphpmyadminMatch3.0.0-alpha
OR
phpmyadminphpmyadminMatch3.0.0-beta
OR
phpmyadminphpmyadminMatch3.0.1
OR
phpmyadminphpmyadminMatch3.0.1rc1
OR
phpmyadminphpmyadminMatch3.0.1.1
OR
phpmyadminphpmyadminMatch3.1.0
OR
phpmyadminphpmyadminMatch3.1.0-beta1
OR
phpmyadminphpmyadminMatch3.1.0.0
OR
phpmyadminphpmyadminMatch3.1.1
OR
phpmyadminphpmyadminMatch3.1.1rc1
OR
phpmyadminphpmyadminMatch3.1.2
OR
phpmyadminphpmyadminMatch3.1.2rc1
OR
phpmyadminphpmyadminMatch3.1.3
OR
phpmyadminphpmyadminMatch3.1.31
OR
phpmyadminphpmyadminMatch3.1.3rc1
OR
phpmyadminphpmyadminMatch3.1.3.1
OR
phpmyadminphpmyadminMatch3.1.3.2
OR
phpmyadminphpmyadminMatch3.1.4
OR
phpmyadminphpmyadminMatch3.1.4rc2
OR
phpmyadminphpmyadminMatch3.1.5
OR
phpmyadminphpmyadminMatch3.1.5rc1
OR
phpmyadminphpmyadminMatch3.2.0
OR
phpmyadminphpmyadminMatch3.2.0rc1
OR
phpmyadminphpmyadminMatch3.2.0-beta1
OR
phpmyadminphpmyadminMatch3.2.0.1
OR
phpmyadminphpmyadminMatch3.2.1
OR
phpmyadminphpmyadminMatch3.2.1rc1
OR
phpmyadminphpmyadminMatch3.2.2
OR
phpmyadminphpmyadminMatch3.2.2rc1

References

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

8.1 High

AI Score

Confidence

Low

0.005 Low

EPSS

Percentile

77.1%