Lucene search

K
cve[email protected]CVE-2022-35212
HistoryAug 18, 2022 - 8:15 p.m.

CVE-2022-35212

2022-08-1820:15:11
CWE-79
web.nvd.nist.gov
40
4
oscommerce2
v2.3.4.1
xss vulnerability
cross-site scripting
tep_db_error()

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

31.4%

osCommerce2 before v2.3.4.1 was discovered to contain a cross-site scripting (XSS) vulnerability via the function tep_db_error().

Affected configurations

NVD
Node
oscommerceoscommerceRange<2.3.4.1

Social References

More

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

31.4%

Related for CVE-2022-35212