Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-59212
HistoryAug 22, 2022 - 12:00 a.m.

osCommerce Cross-Site Scripting Vulnerability (CNVD-2022-59212)

2022-08-2200:00:00
China National Vulnerability Database
www.cnvd.org.cn
15

0.001 Low

EPSS

Percentile

31.4%

osCommerce is an open source online shopping e-commerce solution based on the GNUGPL license. osCommerce2 v2.3.4.1 previously had a security vulnerability that stemmed from a security issue with the function tep_db_error(). No detailed vulnerability details are available.

CPENameOperatorVersion
osCommerce Oscommerce <2.eq3.4.1

0.001 Low

EPSS

Percentile

31.4%

Related for CNVD-2022-59212