logo
DATABASE RESOURCES PRICING ABOUT US

Security update for squid3 (important)

Description

Squid3 was updated to fix a denial of service in Range Header processing, which would have allowed proxy users to crash the squid proxy process. (CVE-2014-3609) Security Issues: * CVE-2014-3609 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3609">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3609</a>>


Affected Package


OS OS Version Package Name Package Version
SUSE Linux Enterprise Server 11.3 squid3 3.1.12-8.16.20.1
SUSE Linux Enterprise Server for VMware 11.3 squid3 3.1.12-8.16.20.1
SUSE Linux Enterprise Server for VMware 11.3 squid3 3.1.12-8.16.20.1
SUSE Linux Enterprise Server 11.3 squid3 3.1.12-8.16.20.1
SUSE Linux Enterprise Server 11.3 squid3 3.1.12-8.16.20.1
SUSE Linux Enterprise Server 11.3 squid3 3.1.12-8.16.20.1
SUSE Linux Enterprise Server 11.3 squid3 3.1.12-8.16.20.1

Related