logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2014-3609

Description

HttpHdrRange.cc in Squid 3.x before 3.3.12 and 3.4.x before 3.4.6 allows remote attackers to cause a denial of service (crash) via a request with crafted "Range headers with unidentifiable byte-range values."


Affected Package


OS OS Version Package Name Package Version
ubuntu 12.04 squid3 3.1.19-1ubuntu3.12.04.3
ubuntu 14.04 squid3 trusty was released [3.3.8-1ubuntu6.1]
ubuntu upstream squid3 any

Related