logo
DATABASE RESOURCES PRICING ABOUT US

squid3 - security update

Description

[CVE-2014-3609](https://security-tracker.debian.org/tracker/CVE-2014-3609): Denial of Service in Range header processing. Ignore Range headers with unidentifiable byte-range values. If squid is unable to determine the byte value for ranges, treat the header as invalid. For Debian 6 Squeeze, these issues have been fixed in squid3 version 3.1.6-1.2+squeeze4


Affected Software


CPE Name Name Version
squid3 3.1.6-1.2
squid3 3.1.6-1.2+squeeze1
squid3 3.1.6-1.2+squeeze2
squid3 3.1.6-1.2+squeeze3

Related