Security update for Chromium (important)

2015-11-02T16:35:34
ID OPENSUSE-SU-2015:1876-1
Type suse
Reporter Suse
Modified 2015-11-02T16:35:34

Description

Chromium was updated to 45.0.2454.101 to fix two security issues.

The following vulnerabilities were fixed:

  • CVE-2015-1303: Cross-origin bypass in DOM [boo#947504]
  • CVE-2015-1304: Cross-origin bypass in V8 [boo#947507]