Reflective XSS in uk cookie plugin

2012-11-14T00:00:00
ID SECURITYVULNS:DOC:28755
Type securityvulns
Reporter Securityvulns
Modified 2012-11-14T00:00:00

Description

The plugin uk-cookie has a reflective XSS injection possible while using it.

http://wordpress.org/extend/plugins/uk-cookie/

Script Used- <script>alert('hacked')</script>

CVE-2012-5856