596 matches found
basketcase (3.0.2), gridplayer (0.4.3) +1 more potentially affected by CVE-2024-38519 via yt-dlp (2022.7.18)
yt-dlp PYPI version 2022.7.18 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - basketcase 3.0.2 - gridplayer 0.4.3 - vk-url-scraper =0.3.8, =0.3.10 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
vk-url-scraper (>=0.2.1, <=0.3.5) potentially affected by CVE-2024-38519 via yt-dlp (2022.5.18)
yt-dlp PYPI version 2022.5.18 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - vk-url-scraper =0.2.1, =0.3.5 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
What?s That Scraping Sound? How Web Scraper Bots Erode Ecommerce Profits
...
What’s That Scraping Sound? How Web Scraper Bots Erode Ecommerce Profits
...
MAL-2024-7015 Malicious code in royal-mail_scraper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-6523 Malicious code in adwords-scraper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in adwords-scraper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in shadow-scraper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-5999 Malicious code in shadow-scraper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in quickscan-scraper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in libaryscraper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in discord-scrapper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-2760 Malicious code in noblox.js-scraper (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in noblox.js-scraper (npm)
--- -= Per source details. Do not edit below this line.=-...
Exploit for CVE-2024-28397
Perkenalan 中文 js2py is a popular python...
WordPress WP Scraper plugin <= 5.7 - Server Side Request Forgery (SSRF) vulnerability
Server Side Request Forgery SSRF vulnerability discovered by Majed Refaea Patchstack Alliance in WordPress Plugin WP Scraper versions = 5.7...
WordPress WP Scraper Plugin <= 5.7 is vulnerable to Server Side Request Forgery (SSRF)
Software WP Scraper Type Plugin Vulnerable versions = 5.7 Fixed in 5.8 OWASP Top 10 A10: Server-Side Request Forgery SSRF Classification Server Side Request Forgery SSRF CVE CVE-2024-37208 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID f83430a2f6b5 Credits Majed Refaea...
Exploit for CVE-2024-28397
Introduction 中文 Analysis Chinese./an...
CVE-2024-3663
The WP Scraper plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the wpscrapermultiscrapeaction function in all versions up to, and including, 5.7. This makes it possible for authenticated attackers, with subscriber-level access and above, to create...
CVE-2024-3663
CVE-2024-3663 affects the WordPress plugin WP Scraper. A missing capability check in wp_scraper_multi_scrape_action() allows authenticated users with subscriber+ privileges to create arbitrary pages/posts on all versions up to 5.7. Impact per sources: unauthorized content creation within the site...