596 matches found
CVE-2025-22775: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in idiatech Catalog Importer, Scraper & Crawler intelligent-importer allows Reflected XSS.This issue affects Catalog Importer, Scraper & Crawler: from n/a through = 5.1.3...
PT-2025-4691
Name of the Vulnerable Software and Affected Versions idIA Tech Catalog Importer, Scraper & Crawler versions n/a through 5.1.3 Description The issue is related to improper neutralization of input during web page generation, which allows Reflected Cross-site Scripting XSS. This means that an...
WordPress plugin Catalog Importer, Scraper & Crawler: Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A cross-site scripting vulnerabili...
WordPress Catalog Importer, Scraper & Crawler Plugin <= 5.1.3 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Le Ngoc Anh Patchstack Alliance in WordPress Plugin Catalog Importer, Scraper & Crawler versions = 5.1.3...
CVE-2024-56800 Firecrawl has SSRF Vulnerability via malicious scrape target
Firecrawl is a web scraper that allows users to extract the content of a webpage for a large language model. Versions prior to 1.1.1 contain a server-side request forgery SSRF vulnerability. The scraping engine could be exploited by crafting a malicious site that redirects to a local IP address...
CVE-2024-56800
CVE-2024-56800 – Firecrawl SSRF vulnerability : Firecrawl (OSS) before v1.1.1 is affected by a server-side request forgery that can be triggered by a malicious scrape target redirecting to a local IP, enabling exfiltration of local network resources via the API. The cloud service was patched on 2...
PT-2024-37074
Name of the Vulnerable Software and Affected Versions Firecrawl versions prior to 1.1.1 Description Firecrawl is a web scraper that allows users to extract the content of a webpage for a large language model. The scraping engine could be exploited by crafting a malicious site that redirects to a...
Malicious code in google-play-store (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 b0f8bc12f61546bde84dd1d7a64519fcdc55ce875b71f3d8d848d2d5daa2248d This is a copy of https://pypi.org/project/play-scraper/ with added a very questionable "telemetry": in scraper.py, L90 sends the user hostname, IP and the exa...
cyclone (>=1.2.0, <=1.3.0), ironman (>=0.5.0, <=0.6.0) +5 more potentially affected by CVE-2024-41810 via twisted (19.2.1)
twisted PYPI version 19.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - cyclone =1.2.0, =0.5.0, =4.0.1, =1.0.0, =0.1.0a23, =0.1.0, =0.2.1 Source cves: CVE-2024-41810 Source advisory: OSV:GHSA-CF56-G6W6-PQQ2...
carml (>=22.7.0, <=22.7.1), clutch-co-scraper (1.0.0) +6 more potentially affected by CVE-2024-41671 via twisted (22.4.0)
twisted PYPI version 22.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - carml =22.7.0, =4.1.0, =4.0.0rc1, =0.0.1, =0.0.2 - nucypher 6.1.0 - pterodactyl-exporter 0.1.0 Source cves: CVE-2024-41671 Source advisory:...
cyclone (>=1.2.0, <=1.3.0), ironman (>=0.5.0, <=0.6.0) +5 more potentially affected by CVE-2024-41671 via twisted (19.2.1)
twisted PYPI version 19.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - cyclone =1.2.0, =0.5.0, =4.0.1, =1.0.0, =0.1.0a23, =0.1.0, =0.2.1 Source cves: CVE-2024-41671 Source advisory: OSV:GHSA-C8M8-J448-XJX7...
carml (>=22.7.0, <=22.7.1), clutch-co-scraper (1.0.0) +6 more potentially affected by CVE-2024-41810 via twisted (22.4.0)
twisted PYPI version 22.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - carml =22.7.0, =4.1.0, =4.0.0rc1, =0.0.1, =0.0.2 - nucypher 6.1.0 - pterodactyl-exporter 0.1.0 Source cves: CVE-2024-41810 Source advisory:...
cyclone (>=1.2.0, <=1.3.0), ironman (>=0.5.0, <=0.6.0) +5 more potentially affected by CVE-2024-41810 via twisted (19.2.1)
twisted PYPI version 19.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - cyclone =1.2.0, =0.5.0, =4.0.1, =1.0.0, =0.1.0a23, =0.1.0, =0.2.1 Source cves: CVE-2024-41810 Source advisory: OSV:PYSEC-2024-75...
CVE-2024-37208
Server-Side Request Forgery SSRF vulnerability in Robert Macchi WP Scraper.This issue affects WP Scraper: from n/a through 5.7...
CVE-2024-37208
CVE-2024-37208 is an SSRF issue in the WordPress WP Scraper plugin, affecting WP Scraper versions from n/a through 5.7. Connected sources describe the vulnerability as SSRF in WP Scraper and indicate it has been patched, with remediation to upgrade to a version later than 5.7. Public references (...
CVE-2024-37208 WordPress WP Scraper plugin <= 5.7 - Server Side Request Forgery (SSRF) vulnerability
Server-Side Request Forgery SSRF vulnerability in Robert Macchi WP Scraper.This issue affects WP Scraper: from n/a through 5.7...
CVE-2024-37208: Server-Side Request Forgery (SSRF)
Server-Side Request Forgery SSRF vulnerability in Robert Macchi WP Scraper.This issue affects WP Scraper: from n/a through 5.7...
PT-2024-27376 · WordPress · Wp Scraper
Name of the Vulnerable Software and Affected Versions: WP Scraper versions 5.7 and earlier Description: A Server-Side Request Forgery SSRF issue has been identified. This issue allows an attacker to forge requests from the server, potentially leading to unauthorized access to internal resources...
WordPress plugin WP Scraper code issue vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A code issue...
scdlbot (0.15.0), vk-url-scraper (0.3.15) +1 more potentially affected by CVE-2024-38519 via yt-dlp (2023.2.17)
yt-dlp PYPI version 2023.2.17 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - scdlbot 0.15.0 - vk-url-scraper 0.3.15 - ytb-downloader 0.3.1 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...