2727 matches found
WordPress Plugin Poll Maker security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
CVE-2024-3600: Missing Authorization
The Poll Maker – Best WordPress Poll Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting due to a missing capability check on the ayspollmakerquickstart AJAX action in addition to insufficient escaping and sanitization in all versions up to, and including, 5.1.8. This makes i...
WordPress Poll Maker Plugin <= 5.1.8 is vulnerable to Broken Access Control
Software Poll Maker Type Plugin Vulnerable versions = 5.1.8 Fixed in 5.1.9 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-3601 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 63b85f561955 Credits Krzysztof Zając Required privilege...
Poll Maker – Best WordPress Poll Plugin < 5.1.9 - Missing Authorization to Unauthenticated Stored Cross-Site Scripting
Description The Poll Maker – Best WordPress Poll Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting due to a missing capability check on the ayspollmakerquickstart AJAX action in addition to insufficient escaping and sanitization in all versions up to, and including, 5.1.8...
PT-2024-26836
Name of the Vulnerable Software and Affected Versions The Poll Maker – Best WordPress Poll Plugin versions up to, and including, 5.1.8 Description The issue is related to Stored Cross-Site Scripting due to a missing capability check on the ays poll maker quick start AJAX action, as well as...
Poll Maker – Best WordPress Poll Plugin < 5.1.9 - Missing Authorization to Unauthenticated Email Enumeration
Description The Poll Maker – Best WordPress Poll Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the ayspollcreateauthor function in all versions up to, and including, 5.1.8. This makes it possible for unauthenticated attackers to...
CVE-2024-32514
Unrestricted Upload of File with Dangerous Type vulnerability in Poll Maker & Voting Plugin Team InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.4...
CVE-2024-32514
Unrestricted Upload of File with Dangerous Type vulnerability in Poll Maker & Voting Plugin Team InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.4...
CVE-2024-32514 WordPress WP Poll Maker plugin <= 3.4 - Authenticated Arbitrary File Upload vulnerability
Unrestricted Upload of File with Dangerous Type vulnerability in Poll Maker & Voting Plugin Team InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.4...
CVE-2024-32514 WordPress WP Poll Maker plugin <= 3.4 - Authenticated Arbitrary File Upload vulnerability
Unrestricted Upload of File with Dangerous Type vulnerability in Poll Maker & Voting Plugin Team InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.4...
CVE-2024-32514
CVE-2024-32514 is an Unrestricted Upload of File with Dangerous Type vulnerability in the WP Poll Maker plugin (Poll Maker – Best WordPress Poll Plugin for Voting Contest). The issue affects WP Poll Maker versions up to and including 3.4, with exploitation requiring at least Subscriber+ level acc...
PT-2024-24632 · WordPress · Wp Poll Maker
Name of the Vulnerable Software and Affected Versions: WP Poll Maker versions 3.4 and earlier Description: The issue is related to an Unrestricted Upload of File with Dangerous Type, which affects the WP Poll Maker plugin. This could potentially allow for malicious file uploads. Recommendations:...
WordPress Plugin WP Poll Maker code-related vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A code issue...
CVE-2024-32514: Unrestricted Upload of File with Dangerous Type
Unrestricted Upload of File with Dangerous Type vulnerability in Poll Maker & Voting Plugin Team InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.4...
WordPress WP Poll Maker plugin <= 3.4 - Authenticated Arbitrary File Upload vulnerability
Authenticated Arbitrary File Upload vulnerability discovered by Yudistira Arya Patchstack Alliance in WordPress Plugin WP Poll Maker versions = 3.4...
WordPress WP Poll Maker Plugin <= 3.4 is vulnerable to Arbitrary File Upload
Software WP Poll Maker Type Plugin Vulnerable versions = 3.4 Fixed in 3.5 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2024-32514 Patch priority High CVSS severity High 9.9 Developer Claim ownership PSID 5f238f52b673 Credits Yudistira Arya Required privilege Subscriber...
CVE-2024-31240
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.1...
CVE-2024-31240
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.1...
CVE-2024-31240 WordPress WP Poll Maker plugin <= 3.1 - Auth. Arbitrary File Deletion vulnerability
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in InfoTheme WP Poll Maker.This issue affects WP Poll Maker: from n/a through 3.1...
CVE-2024-31240
CVE-2024-31240 is an improper pathname restriction (Path Traversal) vulnerability in the WordPress plugin WP Poll Maker , affecting versions up to 3.1. The flaw, titled “Improper Limitation of a Pathname to a Restricted Directory,” could allow an authenticated user with Subscriber+ privileges to ...