73868 matches found
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-100936)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100936 advisory. Integer overflow in the Networking: JAR component. This vulnerability was fixed in Firefox 151, Firefox ESR 140.11, Thunderbird 151, and Thunderbird 140.11. Tenable...
RockyLinux 10 : gstreamer1-plugins-ugly-free (RLSA-2026:55435)
The remote RockyLinux 10 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:55435 advisory. gstreamer: gstreamer1-plugins-ugly-free: gstreamer: integer overflow/underflow in asfdemux bounds checks leading to out-of-bounds read CVE-2026-19389 Tenable ha...
Oracle Linux 10 : gstreamer1-plugins-bad-free (ELSA-2026-55433)
The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-55433 advisory. - Fix ADPCM decoder input validation CVE-2026-19387 Resolves: RHEL-235500 - Fix rfbsrc hextile and color read handling for non-32bpp pixel formats...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099461)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099461 advisory. xmlwf in libexpat before 2.8.2 has an integer overflow in endDoctypeDecl via NOTATION declarations. Tenable has extracted the preceding description block directly fr...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-101159)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101159 advisory. Sandbox escape due to integer overflow in the Graphics component. This vulnerability was fixed in Firefox 147, Firefox ESR 115.32, Firefox ESR 140.7, Thunderbird 147...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100522)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100522 advisory. In the Linux kernel, the following vulnerability has been resolved: udf: validate sparing table length as an entry count, not a byte count udfloadsparablemap accept...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: mozjs78 (UTSA-2024-003181)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2024-003181 advisory. Ports that were written as an integer overflow above the bounds of a 16-bit integer could have bypassed port blocking restrictions when used in the Alt-Svc header...
openSUSE 16: git-cliff / git-cliff-bash-completion / git-cliff-fish-completion / etc (openSUSE-SU-2026:21584-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21584-1 advisory. Changes in git-cliff: - Update to version 2.13.1: Support more configuration file locations Add per-commit statistics Expose determined bump typ...
RHEL 10 : gstreamer1-plugins-ugly-free (RHSA-2026:55435)
The remote Redhat Enterprise Linux 10 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:55435 advisory. GStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains plug-ins whose license is...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-099517)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099517 advisory. Integer wraparound in multiple PostgreSQL libpq client library functions allows an application input provider or network peer to cause libpq to undersize an allocati...
Unity Linux 20.1070a Security Update: libpq (UTSA-2026-099548)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099548 advisory. Integer wraparound in multiple PostgreSQL server features allows an unprivileged database user to cause the server to undersize an allocation and write out-of-bounds...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099520)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099520 advisory. libexpat before 2.8.2 has an integer overflow in getAttributeId. Tenable has extracted the preceding description block directly from the Unity Linux security advisor...
Unity Linux 20.1070e Security Update: ImageMagick (UTSA-2026-099507)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099507 advisory. ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-51 and 7.1.2-26, an integer overflow in the X...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100956)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100956 advisory. Integer overflow in the SVG component. This vulnerability was fixed in Firefox 143, Firefox ESR 115.28, Firefox ESR 140.3, Thunderbird 143, and Thunderbird 140.3...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099488)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099488 advisory. xmlwf in libexpat before 2.8.2 has an integer overflow in resolveSystemId. Tenable has extracted the preceding description block directly from the Unity Linux securi...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-100185)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100185 advisory. In the Linux kernel, the following vulnerability has been resolved: ext2: Check block size validity during mount Check that log of block size stored in the superbloc...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099475)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099475 advisory. libexpat before 2.8.2 has an integer overflow in copyString. Tenable has extracted the preceding description block directly from the Unity Linux security advisory...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-100100)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100100 advisory. In the Linux kernel, the following vulnerability has been resolved: RDMA/mlx4: Prevent shift wrapping in setusersqsize The ucmd-logsqbbcount variable is controlled b...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-101342)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101342 advisory. Integer overflow in the Audio/Video component. This vulnerability was fixed in Firefox 148, Firefox ESR 115.33, Firefox ESR 140.8, Thunderbird 148, and Thunderbird...
Oracle Linux 8 : 389-ds:1.4 (ELSA-2026-55530)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-55530 advisory. - Resolves: RHEL-183073 - EMBARGOED CVE-2026-11770 389-ds-base: 389-ds-base: pre-auth LDAP filter injection in CleanAllRUV status check rhel-8.10.z -...