73863 matches found
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-100936)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100936 advisory. Integer overflow in the Networking: JAR component. This vulnerability was fixed in Firefox 151, Firefox ESR 140.11, Thunderbird 151, and Thunderbird 140.11. Tenable...
Important: gstreamer1-plugins-bad-free and gstreamer1-plugins-ugly-free security update
GStreamer is a streaming media framework based on graphs of filters which operate on media data. The gstreamer1-plugins-bad-free package contains a collection of plug-ins for GStreamer. Security Fixes: gstreamer: gstreamer1-plugins-bad-free: gstreamer: heap out-of-bounds write in adpcmdec IMA/DVI...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-099517)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099517 advisory. Integer wraparound in multiple PostgreSQL libpq client library functions allows an application input provider or network peer to cause libpq to undersize an allocati...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099515)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099515 advisory. xmlwf in libexpat before 2.8.2 has an integer overflow for the output filename when -d outputDir is used. Tenable has extracted the preceding description block...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-099509)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099509 advisory. Integer wraparound in multiple PostgreSQL server features allows an unprivileged database user to cause the server to undersize an allocation and write out-of-bounds...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099518)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099518 advisory. libexpat before 2.8.2 has an integer overflow in XMLParseBuffer because it lacked a check that was present in XMLParse. Tenable has extracted the preceding descripti...
Important: haproxy security update
The haproxy packages provide a reliable, high-performance network load balancer for TCP and HTTP-based applications. Security Fixes: haproxy: HAProxy: Denial of Service via HPACK dynamic table insertions CVE-2026-55204 haproxy: HAProxy: Response smuggling due to integer overflow in FastCGI record...
Important: pcp security update
Performance Co-Pilot PCP is a suite of tools, services, and libraries for acquisition, archiving, and analysis of system-level performance measurements. Its light-weight distributed architecture makes it particularly well-suited to centralized analysis of complex systems. Security Fixes: PCP: PCP...
Security update for git-cliff (important)
openSUSE Security Update: Security update for git-cliff Announcement ID: openSUSE-SU-2026:0287-1 Rating: important References: 1248065 1274523 Cross-References: CVE-2025-55159 CVE-2026-25541 CVSS scores: CVE-2025-55159 SUSE: 5.8 CVSS:4.0/AV:L/AC:L/AT:P/PR:N/UI:P/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-100100)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100100 advisory. In the Linux kernel, the following vulnerability has been resolved: RDMA/mlx4: Prevent shift wrapping in setusersqsize The ucmd-logsqbbcount variable is controlled b...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099488)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099488 advisory. xmlwf in libexpat before 2.8.2 has an integer overflow in resolveSystemId. Tenable has extracted the preceding description block directly from the Unity Linux securi...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099461)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099461 advisory. xmlwf in libexpat before 2.8.2 has an integer overflow in endDoctypeDecl via NOTATION declarations. Tenable has extracted the preceding description block directly fr...
RHEL 10 : gstreamer1-plugins-ugly-free (RHSA-2026:55435)
The remote Redhat Enterprise Linux 10 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:55435 advisory. GStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains plug-ins whose license is...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100730)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100730 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/komeda: fix integer overflow in AFBC framebuffer size check The AFBC framebuffer size...
Unity Linux 20.1050e / 20.1060e / 20.1070-8ae / 20.1070e Security Update: mozjs78 (UTSA-2024-003381)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2024-003381 advisory. In Expat aka libexpat before 2.4.3, a left shift by 29 or more places in the storeAtts function in xmlparse.c can lead to realloc misbehavior e.g., allocating too fe...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: mozjs78 (UTSA-2024-003181)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2024-003181 advisory. Ports that were written as an integer overflow above the bounds of a 16-bit integer could have bypassed port blocking restrictions when used in the Alt-Svc header...
Important: rust
Issue Overview: RustCrypto CMOV provides conditional move CPU intrinsics which are guaranteed on major platforms to execute in constant-time and not be rewritten as branches by the compiler. From 0.1.1 until 0.5.4, the aarch64 implementations of Cmov and CmovEq in cmov/src/backends/aarch64.rs...
Oracle Linux 10 : gstreamer1-plugins-bad-free (ELSA-2026-55433)
The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-55433 advisory. - Fix ADPCM decoder input validation CVE-2026-19387 Resolves: RHEL-235500 - Fix rfbsrc hextile and color read handling for non-32bpp pixel formats...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100967)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100967 advisory. Sandbox escape due to incorrect boundary conditions, integer overflow in the XPCOM component. This vulnerability was fixed in Firefox 149, Firefox ESR 115.34, Firefo...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101326)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101326 advisory. Sandbox escape due to incorrect boundary conditions, integer overflow in the XPCOM component. This vulnerability was fixed in Firefox 149, Firefox ESR 115.34, Firefo...