73861 matches found
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100373)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100373 advisory. In the Linux kernel, the following vulnerability has been resolved: RDMA/mlx4: Prevent shift wrapping in setusersqsize The ucmd-logsqbbcount variable is controlled b...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100730)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100730 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/komeda: fix integer overflow in AFBC framebuffer size check The AFBC framebuffer size...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100956)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100956 advisory. Integer overflow in the SVG component. This vulnerability was fixed in Firefox 143, Firefox ESR 115.28, Firefox ESR 140.3, Thunderbird 143, and Thunderbird 140.3...
Unity Linux 20.1070a Security Update: libpq (UTSA-2026-099548)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099548 advisory. Integer wraparound in multiple PostgreSQL server features allows an unprivileged database user to cause the server to undersize an allocation and write out-of-bounds...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-100100)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100100 advisory. In the Linux kernel, the following vulnerability has been resolved: RDMA/mlx4: Prevent shift wrapping in setusersqsize The ucmd-logsqbbcount variable is controlled b...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099488)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099488 advisory. xmlwf in libexpat before 2.8.2 has an integer overflow in resolveSystemId. Tenable has extracted the preceding description block directly from the Unity Linux securi...
Unity Linux 20.1070e Security Update: ImageMagick (UTSA-2026-099507)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099507 advisory. ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-51 and 7.1.2-26, an integer overflow in the X...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099520)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099520 advisory. libexpat before 2.8.2 has an integer overflow in getAttributeId. Tenable has extracted the preceding description block directly from the Unity Linux security advisor...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-099517)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099517 advisory. Integer wraparound in multiple PostgreSQL libpq client library functions allows an application input provider or network peer to cause libpq to undersize an allocati...
gstreamer1-plugins-ugly-free security update
1.26.7-2.2 - Fix CVE-2026-19389: integer overflow vulnerabilities in asfdemux Resolves: RHEL-235515...
Medium: gimp
Issue Overview: A flaw was found in the file-sgi plugin in GIMP. When processing an RLE-compressed SGI image, the plugin allocates memory for a row table. The image header dimensions ysize and zsize are read as 16-bit unsigned integers. If a crafted file sets both dimensions to their maximum valu...
ALSA-2026:55435 Important: gstreamer1-plugins-ugly-free security update
GStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains plug-ins whose license is not fully compatible with LGPL. Security Fixes: gstreamer: gstreamer1-plugins-ugly-free: gstreamer: integer overflow/underflow in asfdemux bounds chec...
PT-2026-73263
Integer overflow or wraparound in .NET Framework allows an unauthorized attacker to execute code locally...
PT-2026-73273
Integer overflow or wraparound in .NET Framework allows an unauthorized attacker to execute code locally...
Unity Linux 20.1070e Security Update: expat (UTSA-2026-099475)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099475 advisory. libexpat before 2.8.2 has an integer overflow in copyString. Tenable has extracted the preceding description block directly from the Unity Linux security advisory...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100975)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100975 advisory. Incorrect boundary conditions, integer overflow in the Graphics: Text component. This vulnerability was fixed in Firefox 149.0.2, Firefox ESR 140.9.1, Thunderbird...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-100185)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100185 advisory. In the Linux kernel, the following vulnerability has been resolved: ext2: Check block size validity during mount Check that log of block size stored in the superbloc...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099720)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099720 advisory. In the Linux kernel, the following vulnerability has been resolved: ipv6: rpl: fix hdrlen overflow in ipv6rplsrhdecompress ipv6rplsrhdecompress computes:...
Oracle Linux 10 : gstreamer1-plugins-ugly-free (ELSA-2026-55435)
The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-55435 advisory. 1.26.7-2.2 - Fix CVE-2026-19389: integer overflow vulnerabilities in asfdemux Resolves: RHEL-235515 Tenable has extracted the preceding description block...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099962)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099962 advisory. In the Linux kernel, the following vulnerability has been resolved: RDMA/umem: Fix truncation for block sizes = 4G When the iommu is used the linearization of the...