212005 matches found
Improper Neutralization Of Input During Web Page Generation
org.apache.wicket, wicket-core is vulnerable to improper neutralization of input during web page generation. The vulnerability is due to the resolver rendering attacker-influenced label values without escaping, which allows an attacker to inject malicious markup or script content into a web page...
EUVD-2026-90500
The Extendify plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'styles.blocks' Block Type Key in all versions up to, and including, 3.1.6 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web...
CVE-2026-67075
HCL Digital Experience is affected by improper input sanitation , which can lead to HTML injection . This vulnerability may be leveraged to perform content spoofing from a trusted domain. To address this issue, users should apply HCL Digital Experience 9.5 CF238 or later. No specific exploit deta...
CVE-2026-67075 HCL Digital Experience is affected by improper input sanitation
HCL Digital Experience is affected by improper input sanitation. This can result in HTML injection which could be leveraged in content spoofing from a trusted domain. Apply HCL Digital Experience 9.5 CF238 or later to address this...
CLEANSTART-2025-VY76861 flaw was found in c-ares library, where a missing input validation check of host names returned by DNS (Domain Name Servers) can lead to output of wrong hostnames which might potentially lead to Do...
Security vulnerability affects the c-ares package. A flaw was found in c-ares library, where a missing input validation check of host names returned by DNS Domain Name Servers can lead to output of wrong hostnames which might potentially lead to Domain Hijacking...
Chromium CVE-2026-85047: Improper input validation in Transactions Platform
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
[slackware-security] libpng
New libpng packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/libpng-1.6.59-i586-1slack15.0.txz: Upgraded. Fixed use-after-free of zlib input in pngreadend after incomplete zTXt, iTXt or iCCP...
CLEANSTART-2026-RR70379 Dial and LookupPort functions panic on Windows when provided with an input containing a NUL (0)
CVE-2026-39836 affects multiple packages. The Dial and LookupPort functions panic on Windows when provided with an input containing a NUL 0. See references for individual vulnerability details...
PT-2026-110336
This update for jline3 fixes the following issue: Update to upstream version 3.30.17: Security Fixes + Native Stack Buffer Overflow in Public INPUT RECORD.memmove JNI Method Windows GHSA-6r3w-6jpj-x5w6 + Authenticated SSH Shell Channel Resource Leak via Null or Non-Numeric PTY Dimensions...
CVE-2025-31980: Improper Input Validation
HCL BigFix Service Management is affected by an Improper Input Validation vulnerability, which could allow an attacker to inject unvalidated, malformed data into the application, enabling potential injection attacks or errors in downstream processing systems...
Wireshark netmon_process_record function DoS
The vulnerability of the netmonprocessrecord function, a traffic analyzer in Wireshark, is related to the lack of input data validation for cyclic operations. Exploiting this vulnerability can allow attackers to cause service failures...
Rocky Linux 9 [CIQ] Security Update: microcode_ctl Multiple Vulnerabilities (crlba-2025_2991)
The Rocky Linux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the CIQ crlba-20252991 advisory. The microcodectl packages provide microcode updates for Intel and AMD processors. Bug Fixes and Enhancements: Rocky Linux 9.5.z Update Intel CPU microcode ...
Rocky Linux 9 [CIQ] Security Update: transfig / transfig-debuginfo / transfig-debugsource (crlsa-2026_0700)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20260700 advisory. xfig: xfig: Stack-overflow allows possible code execution via local input manipulation CVE-2025-46397 Tenable has extracted the preceding description block directly...
AlmaLinux 9.6 [TuxCare] Security Update: webkit2gtk3 / webkit2gtk3-devel / webkit2gtk3-jsc / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1782216821)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1782216821 advisory. - The issue was addressed with improved memory handling. This issue is fixed in Safari 26.5, iOS 18.7.9 and iPadOS 18.7.9, iOS 26.5...
Rocky Linux 8 [CIQ] Security Update: python3.11-PyMySQL (crlsa-2024_4244)
The Rocky Linux 8 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20244244 advisory. python-pymysql: SQL injection if used with untrusted JSON input CVE-2024-36039 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 9 [CIQ] Security Update: perl-Module-ScanDeps (crlsa-2025_7350)
The Rocky Linux 9 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20257350 advisory. module-scandeps: local privilege escalation via unsanitized input CVE-2024-10224 Tenable has extracted the preceding description block directly from the CIQ securit...
AlmaLinux 9.2 [TuxCare] Security Update: tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1779465287)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1779465287 advisory. - In Apache Tomcat 10.1.0-M1 to 10.1.0-M16, 10.0.0-M1 to 10.0.22, 9.0.30 to 9.0.64 and 8.5.50 to 8.5.81 the Form authentication...
Rocky Linux 10.2 [CIQ] Security Update: edk2-aarch64 / edk2-debugsource / edk2-ovmf / edk2-tools / etc (crlsa-2026_18465)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202618465 advisory. edk2: EDK2: Improper Input Validation allows arbitrary command execution CVE-2025-2296 Tenable has extracted the preceding description block directly from the C...
Rocky Linux 8 [CIQ] Security Update: transfig / transfig-debuginfo / transfig-debugsource (crlsa-2026_0756)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20260756 advisory. xfig: xfig: Stack-overflow allows possible code execution via local input manipulation CVE-2025-46397 Tenable has extracted the preceding description block directly...
AlmaLinux 9.2 [TuxCare] Security Update: grafana Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1751889956)
The AlmaLinux 9.2 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1751889956 advisory. - Grafana is an open source observability and data visualization platform. Versions prior to 9.1.8 and 8.5.14 are vulnerable to a...