211950 matches found
AlmaLinux 9.6 [TuxCare] Security Update: tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc (ALMALINUX9.6:CLSA-2026:1774442729)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1774442729 advisory. - Improper Input Validation vulnerability in Apache Tomcat Native, Apache Tomcat. When using an OCSP responder, Tomcat Native and Tomcat's FF...
PT-2026-103851
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Wpmet Metform metform allows Stored XSS.This issue affects Metform: from n/a through 4.3.0...
PT-2026-103821
Name of the Vulnerable Software and Affected Versions Ghost versions 5.9.0 through 6.44.0 Description An input validation issue exists in the comments feature. This flaw allows authenticated members to access comments they are not authorized to view, leading to the disclosure of restricted commen...
PT-2026-103691
Name of the Vulnerable Software and Affected Versions Extendify versions prior to 3.1.7 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Stored Cross-Site Scripting XSS, a technique where malicious scripts are permanently stored on a targe...
PT-2026-103731
Name of the Vulnerable Software and Affected Versions Calculated Fields Form – AI Form Builder for WordPress – Contact, Payment, Quote, Quiz & More versions prior to 5.5.1.4 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Reflected...
PT-2026-103742
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Billing First Name / Last Name / Company Fields in all versions up to, and including, 5.16.1 due to insufficient input sanitization and output escaping. This makes it possible fo...
PT-2026-103738
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Rich-Text Textarea Field in all versions up to, and including, 1.57.2 due to insufficient input sanitization and output escaping. This makes it possible fo...
PT-2026-103909
HCL BigFix Service Management is affected by an Improper Input Validation vulnerability, which could allow an attacker to inject unvalidated, malformed data into the application, enabling potential injection attacks or errors in downstream processing systems...
ROS-20261001-73-0022
The vulnerability in Jetty is related to insufficient validation of input data. Exploiting this vulnerability can allow a malicious actor to cause service failures...
CVE-2026-103289: Improper Neutralization of Special Elements in Data Query Logic
Ghost from 5.9.0 before 6.44.1 contains an input validation issue in the comments feature that allows authenticated members to access comments they are not authorized to view, resulting in disclosure of restricted comment data...
Rocky Linux 10.2 [CIQ] Security Update: expat / expat-debuginfo / expat-debugsource / expat-devel (crlsa-2026_22715)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202622715 advisory. libexpat: denial of service via crafted XML input CVE-2026-45186 Tenable has extracted the preceding description block directly from the CIQ security advisory...
CentOS Linux 8.4 [TuxCare] Security Update: expat / expat-devel / expat-static (CENTOS8.4:CLSA-2026:1779183767)
The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2026:1779183767 advisory. - In libexpat before 2.8.1, the computational complexity of attribute name collision checks allows a denial of service via moderately sized...
Linux Distros Unpatched Vulnerability : CVE-2026-47546
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the firmware where an attacker could cause improper input validation. A successful...
Rocky Linux 9.6 [TuxCare] Security Update: pcre2 / pcre2-devel / pcre2-static / pcre2-syntax / pcre2-tools / etc (ALMALINUX9.6:CLSA-2026:1777539510)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1777539510 advisory. - Integer overflow vulnerability in pcre2test before 10.41 allows attackers to cause a denial of service or other unspecified impacts via...
AlmaLinux 9.2 [TuxCare] Security Update: glib2 / glib2-devel / glib2-doc / glib2-static / glib2-tests (ALMALINUX9.2:CLSA-2026:1788000309)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788000309 advisory. - A denial-of-service and resource exhaustion vulnerability exists within the GDBus component of GLib. The gdbusauth authentication mechanism...
Rocky Linux 9 [CIQ] Security Update: perl-Module-ScanDeps (crlsa-2025_7350)
The Rocky Linux 9 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20257350 advisory. module-scandeps: local privilege escalation via unsanitized input CVE-2024-10224 Tenable has extracted the preceding description block directly from the CIQ securit...
AlmaLinux 9.2 [TuxCare] Security Update: tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc (ALMALINUX9.2:CLSA-2026:1774431936)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1774431936 advisory. - Improper Input Validation vulnerability. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.14, from 10.1.0-M1 through 10.1.49,...
CentOS Linux 7 [TuxCare] Security Update: squid / squid-migration-script / squid-sysvinit Multiple Vulnerabilities (CENTOS7:CLSA-2026:1774874764)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1774874764 advisory. - Squid is a caching proxy for the Web. Prior to version 7.5, due to premature release of resource during expected lifetime and heap...
Rocky Linux 8 [CIQ] Security Update: python3.11-PyMySQL (crlsa-2024_4244)
The Rocky Linux 8 host has a package installed that is affected by a vulnerability as referenced in the CIQ crlsa-20244244 advisory. python-pymysql: SQL injection if used with untrusted JSON input CVE-2024-36039 Tenable has extracted the preceding description block directly from the CIQ security...
Linux Distros Unpatched Vulnerability : CVE-2026-47542
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause improper input validation. A...