161570 matches found
PT-2026-104288
Name of the Vulnerable Software and Affected Versions Apache Thrift versions prior to 0.25.0 Description Apache Thrift python bindings contain an issue involving improper certificate validation and the return of incorrect status codes. Recommendations Upgrade to version 0.25.0...
PT-2026-104243
Name of the Vulnerable Software and Affected Versions Zebra versions prior to 6.3.0 Description An improper exceptional condition check in the obtain tips function within ChainSync causes the system to discard valid one-hash FindBlocks responses. This leads to a false report of close-to-tip statu...
PT-2026-104217
Name of the Vulnerable Software and Affected Versions Apache Thrift versions prior to 0.25.0 Description An improper handling of exceptional conditions in the NodeJS bindings leads to an uncaught exception. Recommendations Upgrade to version 0.25.0...
CVE-2026-51904
SuperAGI up to v0.0.14 contains an improper access control vulnerability in the agent execution controller. In affected source snapshots, createagentexecution and createagentrun in superagi/controllers/agentexecution.py accept a caller-supplied agentid and fail to verify that the referenced agent...
PT-2026-104365
SuperAGI up to v0.0.14 contains an improper access control vulnerability in the agent execution controller. In affected source snapshots, create agent execution and create agent run in superagi/controllers/agent execution.py accept a caller-supplied agent id and fail to verify that the referenced...
PT-2026-104400
MISP contains an improper access control vulnerability in its attribute search and paginated attribute view endpoints. When a user queries for soft-deleted attributes e.g., via the deleted-attributes search or the paginated attribute listing, the application returned soft-deleted attributes...
PT-2026-104397
MISP contains an improper input validation vulnerability in the decaying model import functionality. The import endpoint was intended to create a new decaying model belonging exclusively to the importing user's organisation, with the default flag forced to off. However, the application stripped...
CVE-2026-51904
SuperAGI versions up to v0.0.14 are vulnerable to an improper access control vulnerability within the agent execution controller. Specifically, the functions create_agent_execution and create_agent_run in superagi/controllers/agent_execution.py accept a caller-supplied agent_id but fail to verify...
CVE-2026-51904
SuperAGI up to v0.0.14 contains an improper access control vulnerability in the agent execution controller. In affected source snapshots, createagentexecution and createagentrun in superagi/controllers/agentexecution.py accept a caller-supplied agentid and fail to verify that the referenced agent...
CVE-2026-105048: Improper Validation of Unsafe Equivalence in Input
The Playground feature of Zilliz Attu before 3.0.0 allows SSRF proxying of requests to private IP addresses...
CVE-2026-104908: Improperly Controlled Modification of Dynamically-Determined Object Attributes
MISP contains an improper input validation vulnerability in the decaying model import functionality. The import endpoint was intended to create a new decaying model belonging exclusively to the importing user's organisation, with the default flag forced to off. However, the application stripped...
CVE-2026-102798: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in ThemeREX Group ThemeREX Addons trxaddons allows Stored XSS.This issue affects ThemeREX Addons: from n/a through 2.46.0...
CVE-2026-94639: Improper Handling of Exceptional Conditions
improper handling of exceptional conditions, Allocation of resources without limits or throttling, Uncaught exception vulnerability in Apache Thrift Java bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-80443: Improper Certificate Validation
Improper certificate validation vulnerability in HAVELSAN Inc. Sef - AI Chatbot Platform allows Adversary in the Middle AiTM. This issue affects Sef - AI Chatbot Platform: before 2.1. NOTE: The vendor was contacted and it was learned that the product is not supported...
CVE-2026-81740: Improper Authentication
The Paytm Payment Gateway WordPress plugin before 2.8.9 does not verify that payment callbacks genuinely originate from the payment provider when its secret key has not been configured, which is its state immediately after activation, allowing unauthenticated attackers to change the status of...
CVE-2026-85004: Improper Access Control
The Popup Maker WordPress plugin through 1.4.5 does not perform a capability check on one of its account-connection actions, only verifying a nonce, allowing authenticated users with minimal privileges such as Subscribers to overwrite a site-wide Popup Maker WordPress plugin through 1.4.5 option...
CVE-2026-63576: Improper Certificate Validation
Improper certificate validation in PkixNameConstraintValidator ExtractHostFromURL in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows a name-constrained subordinate CA, or anyone able to obtain certificates with chosen subjectAltName URIs from such a CA, to bypass permitted or...
CVE-2026-63571: Improper Verification of Cryptographic Signature
Improper verification of cryptographic signature in the attribute certificate path validator PkixAttrCertPathValidator, also used by PkixAttrCertPathBuilder in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows a remote attacker to have a forged X.509 attribute certificate accepted as...
PT-2026-104130
Improper verification of cryptographic signature in the attribute certificate path validator PkixAttrCertPathValidator, also used by PkixAttrCertPathBuilder in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows a remote attacker to have a forged X.509 attribute certificate accepted as...
PT-2026-104313
Name of the Vulnerable Software and Affected Versions Apache Thrift versions prior to 0.25.0 Description Apache Thrift Ruby bindings contain an issue involving the improper handling of exceptional conditions, which can lead to an uncaught exception. Recommendations Upgrade to version 0.25.0...