161577 matches found
Multiple Samba Remote Code Execution Vulnerabilities (CVE-2026-4480, CVE-2026-4408)
Brocade has released a security advisory addressing two Remote Code Execution RCE vulnerabilities in upstream Samba software: CVE-2026-4480 and CVE-2026-4408. Both vulnerabilities result from improper input sanitization CWE-78, which allows unescaped data to be passed into system commands or...
CVE-2026-104432: Improper Check for Unusual or Exceptional Conditions
Zebra before 6.3.0 contains an improper exceptional condition check in ChainSync::obtaintips that discards valid one-hash FindBlocks responses, falsely reporting close-to-tip status. Peers returning only the next block hash cause a zero-length sync sample, making the /ready endpoint return 200 OK...
EUVD-2026-91702
SuperAGI up to v0.0.14 contains an improper access control vulnerability in the agent execution controller. In affected source snapshots, createagentexecution and createagentrun in superagi/controllers/agentexecution.py accept a caller-supplied agentid and fail to verify that the referenced agent...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-43089)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505973; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
CVE-2026-90440: Uncaught Exception
Uncaught exception, improper handling of exceptional conditions, improper resource shutdown vulnerability in Apache Thrift D thrift.server.nonblocking.TNonblockingServer. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
PT-2026-104356
A security vulnerability has been detected in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. The impacted element is an unknown function of the file php/sessions.php. The manipulation of the argument ID leads to improper authentication. Remote exploitatio...
PT-2026-104107
Improper input validation in DHAgreement.CalculateAgreement MTI/A0 two-pass Diffie-Hellman in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows an on-path attacker to make the local party compute an agreed value the attacker already knows, defeating the key authentication MTI/A0 is...
CVE-2026-63577: Improper Certificate Validation
Improper certificate validation in the directoryName name-constraint check PkixNameConstraintValidator.WithinDNSubtree in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows an attacker who controls, or can have certificates issued by, a name-constrained intermediate CA to get...
CVE-2026-102795: Improper Access Control
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-103602: Improper Certificate Validation
Improper certificate validation in PkixNameConstraintValidator in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows an attacker who controls, or can obtain certificates from, a name-constrained intermediate CA to have certificates accepted during PKIX certification path validation fo...
PT-2026-104123
Name of the Vulnerable Software and Affected Versions bc-csharp versions prior to 2.7.0 Description Improper certificate validation occurs in the PkixNameConstraintValidator function. An attacker controlling a name-constrained intermediate CA can cause certificates to be accepted during PKIX...
PT-2026-104408
Name of the Vulnerable Software and Affected Versions Apache Traffic Server versions 9.0.0 through 9.2.14 Apache Traffic Server versions 10.0.0 through 10.1.3 Description An improper access control issue exists where SNI-to-Host access control is not enforced. Approximately 311,500 instances are...
CVE-2026-104914: Missing Authorization
MISP contains an improper access control vulnerability in its attribute search and paginated attribute view endpoints. When a user queries for soft-deleted attributes e.g., via the deleted-attributes search or the paginated attribute listing, the application returned soft-deleted attributes...
CVE-2026-104638: Improper Authentication
A security vulnerability has been detected in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. The impacted element is an unknown function of the file php/sessions.php. The manipulation of the argument ID leads to improper authentication. Remote exploitatio...
CVE-2026-63569: Improper Input Validation
Improper input validation in DHAgreement.CalculateAgreement MTI/A0 two-pass Diffie-Hellman in Legion of the Bouncy Castle Inc. bc-csharp before 2.7.0 allows an on-path attacker to make the local party compute an agreed value the attacker already knows, defeating the key authentication MTI/A0 is...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-64412)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505995; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-52933)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505997; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2025-40196)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505949; scriptversion"1.1"; scriptsetattributeattribute:"pluginmodificationdate",...
Joomla 5.0.x < 5.4.9 / 6.0.x < 6.1.4 Improper ACL Checks For Workflow Stage Changes
According to its self-reported version, the instance of Joomla! running on the remote web server is 5.0.x prior to 5.4.9 or 6.0.x prior to 6.1.4. It is, therefore, affected by a vulnerability. - Joomla! Core - 20260910 - Core - Improper ACL checks for workflow stage changes in Joomla 5.0.0-5.4.8,...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-46015)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505950; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...