161577 matches found
SUSE CVE-2026-47522
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause improper input validation. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure,...
SUSE CVE-2026-47525
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause an improper validation of an array index. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, informati...
SUSE CVE-2026-47542
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause improper input validation. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure,...
SUSE CVE-2026-47543
VIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause improper input validation. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, a...
SUSE CVE-2026-47546
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the firmware where an attacker could cause improper input validation. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, and data...
SUSE CVE-2026-47547
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the firmware where an attacker could cause improper input validation. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, and data...
CVE-2026-21140: Undefined Security Weakness
Improper access control in ManagedProvisioning prior to SMR Sep-2026 Release 1 allows local attackers to install arbitrary applications...
CVE-2026-94645: Improper Validation of Specified Quantity in Input
Improper validation of specified quantity in input, Allocation of resources without limits or throttling vulnerability in Apache Thrift nodejs bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-96277: Uncaught Exception
Uncaught exception, Improper Handling of Exceptional Conditions vulnerability in Apache Thrift Ruby bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-91137: Improper Validation of Specified Quantity in Input
Improper validation of specified quantity in input, Allocation of resources without limits or throttling, Excessive Iteration vulnerability in Apache Thrift PHP bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue...
CVE-2026-51899: Improper Access Control
In SuperAGI v0.0.14 and prior, controller endpoints /api/agents/create, /api/agents/schedule, /api/agents/delete, /api/agents/editschedule, /api/agents/stopschedule allow authenticated users from one organization to create, schedule, edit, stop, and delete agents belonging to a different...
Linux Distros Unpatched Vulnerability : CVE-2026-59797
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper Privilege Management vulnerability in Apache HTTP Server's modssl via SSLRequire and file- related expressions. This issue affects Apache HTTP Server:...
PaperCut MF < 25.0.13 / 26.x < 26.0.5 Multiple Vulnerabilities
The version of PaperCut MF installed on the remote Windows host is prior to 25.0.13, or 26.x prior to 26.0.5. It is, therefore, affected by the following vulnerabilities: - An improper limitation of a pathname to a restricted directory path traversal vulnerability in the Scan-to-Fax component of...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-64552)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505986; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-64370)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid506021; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-43492)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505974; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-52912)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid506001; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2025-21863)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505955; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-46037)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505962; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...
Siemens SIMATIC S7-1500 CPU 1518 MFP Improper Input Validation (CVE-2026-53218)
This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information. %NASLMINLEVEL 80900 C Tenable, Inc. include'compat.inc'; if description scriptid505952; scriptversion"1.2"; scriptsetattributeattribute:"pluginmodificationdate",...