389277 matches found
PT-2026-107011
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description A use of released resource in Core allows a remote attacker who has compromised the renderer process to potentially obtain cross-origin data through a crafted HTML page. A use of releas...
PT-2026-106368
Unauthenticated Sensitive Data Exposure in Xserver Migrator = 1.6.6 versions...
CVE-2026-105865: Improper Limitation of a Pathname to a Restricted Directory
Payload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can update or delete uploads stored locally can cause file cleanup to remove unintended files outside the configured upload...
CVE-2026-106501: Exposure of Sensitive Information to an Unauthorized Actor
Backstage is an open framework for building developer portals. Prior to 3.3.1, 3.4.1, 4.0.3 and 4.1.0, the @backstage/plugin-scaffolder-backend package is affected by sensitive information exposure in scaffolder. An authenticated Backstage user who can read another user's Scaffolder task may...
PT-2026-106826
Name of the Vulnerable Software and Affected Versions Quasar Framework versions 1.0.0 through 3.2.9 Description The @quasar/app-vite component recursively removes the resolved build.distDir before the build process begins. It fails to reject the project root, user home directory, filesystem roots...
ROS-20261006-73-0119
The vulnerability of the spiregistercontroller function in the drivers/spi/spi.c module of the Linux operating system’s SPI device driver lies in the repeated use of previously freed memory. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and...
CVE-2026-106224: Missing Authorization
Missing authorization in Google Lens in Google Chrome prior to 155.0.8059.39 allowed a remote attacker who had compromised the renderer process to obtain cross-origin data via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-106217: Missing Authorization
Missing authorization in Google Lens in Google Chrome prior to 155.0.8059.39 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. Chromium security severity: Medium...
PT-2026-106416
Name of the Vulnerable Software and Affected Versions Edwiser Bridge versions prior to 4.3.5 Description An issue exists that allows unauthenticated users to access sensitive data. Recommendations Update to a version newer than 4.3.4...
Linux Distros Unpatched Vulnerability : CVE-2026-98189
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - wifi: wilc1000: fix RX buffer OOB-write in wilcwlanhandleisrext wilcwlanhandleisrext takes the RX transfer size from the device-reported interrupt status regist...
PT-2026-106555
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the memory management swap subsystem where the SWAP USAGE OFFLIST BIT flag collides with the actual usage count in the si-inuse pages counter. Because the flag is...
PT-2026-106371
Unauthenticated Sensitive Data Exposure in Groundhogg = 4.8.3 versions...
PT-2026-106361
An unauthenticated remote attacker can modify Asset Administration Shell submodel data via PATCH requests and can read all data exposed by the GET endpoints...
PT-2026-107138
A stored cross-site scripting XSS vulnerability may allow an authenticated, high-privilege administrator to store malicious content in a configuration. The content may execute in another authenticated user's browser when that user views or compares the affected configuration. Successful...
PT-2026-106644
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the NTFS driver where ntfs non resident attr shrink calls runlist helpers that require the runlist write lock without actually holding it during the process of freeing...
PT-2026-106471
Unauthenticated Sensitive Data Exposure in Norvis Backup = 1.1.0 versions...
ROS-20261006-73-0208
The vulnerability of the mmppdmaresidue function in the drivers/dma/mmppdma.c file of the Linux kernel’s DMA driver relates to the reutilization of previously freed memory. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and accessibility of...
jupyterreviewer (>=0.0.4, <=0.0.5), nepal-stock-price (1.0.0) +3 more potentially affected by CVE-2026-102598 via werkzeug (2.2.1)
werkzeug PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on werkzeug and may be impacted: - jupyterreviewer =0.0.4, =0.8.3, =0.6.2, =0.6.16 Source cves: CVE-2026-102598 Source advisory: OSV:GHSA-G6X2-HCCM-HH4M...
chatterbot (>=0.2.4, <=0.2.5), monasca-agent (1.1.20) +2 more potentially affected by CVE-2026-96749 via pymongo (3.0.3)
pymongo PYPI version 3.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on pymongo and may be impacted: - chatterbot =0.2.4, =0.1.0, =2.2.0 - robotoff 1.0.13 Source cves: CVE-2026-96749 Source advisory: OSV:GHSA-V4X9-3549-CRWV...