389292 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-93319
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A malicious external BuildKit frontend can send requests using the internal API that can create conditions for a data race that can cause the BuildKit daemon to...
PT-2026-106644
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the NTFS driver where ntfs non resident attr shrink calls runlist helpers that require the runlist write lock without actually holding it during the process of freeing...
PT-2026-106536
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.10-1.1 Description An issue exists in the MMC-over-SPI systems where the mmc spi data do function updates the bytes xfered variable after each successfully transferred block. If a subsequent block in the same...
PT-2026-106361
An unauthenticated remote attacker can modify Asset Administration Shell submodel data via PATCH requests and can read all data exposed by the GET endpoints...
Linux Distros Unpatched Vulnerability : CVE-2026-98304
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - net: bcmgenet: restore the hardware filters on open bcmgenethfbinit runs INITLISTHEAD on priv-rxnfclist, which drops every rule off the list, and bcmgenetopen...
CVE-2026-106253: Incorrect Authorization
Incorrect authorization in Extensions in Google Chrome prior to 155.0.8059.39 allowed a remote attacker to obtain cross-origin data via a crafted Chrome extension. Chromium security severity: Medium...
AlmaLinux 8 : ruby:2.5 (ALSA-2026:73519)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:73519 advisory. resolv: resolv gem: Denial of Service via uncontrolled memory growth from crafted DNS responses CVE-2026-80212 rubygem-mongo: MongoDB Ruby Driver: Data...
PT-2026-106416
Name of the Vulnerable Software and Affected Versions Edwiser Bridge versions prior to 4.3.5 Description An issue exists that allows unauthenticated users to access sensitive data. Recommendations Update to a version newer than 4.3.4...
PT-2026-106471
Unauthenticated Sensitive Data Exposure in Norvis Backup = 1.1.0 versions...
PT-2026-107334
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.12.2 Description Improper access control in the vertex result caching subsystem allows a remote authenticated attacker to obtain sensitive information or inject malicious data. Recommendations Update I...
Linux Distros Unpatched Vulnerability : CVE-2026-59782
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The JavaScript preprocessing Duktape engine on Zabbix server has a vulnerability where a limited administrator is able to read raw heap data potentially resulti...
PT-2026-106592
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.10-1.1 Description An issue exists in the ASOC codecs component specifically affecting the rt712-sdca-dmic. The stream config structure is not initialized before being passed to the sdw stream add slave...
jupyterreviewer (>=0.0.4, <=0.0.5), nepal-stock-price (1.0.0) +3 more potentially affected by CVE-2026-102598 via werkzeug (2.2.1)
werkzeug PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on werkzeug and may be impacted: - jupyterreviewer =0.0.4, =0.8.3, =0.6.2, =0.6.16 Source cves: CVE-2026-102598 Source advisory: OSV:GHSA-G6X2-HCCM-HH4M...
chatterbot (>=0.2.4, <=0.2.5), monasca-agent (1.1.20) +2 more potentially affected by CVE-2026-96749 via pymongo (3.0.3)
pymongo PYPI version 3.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on pymongo and may be impacted: - chatterbot =0.2.4, =0.1.0, =2.2.0 - robotoff 1.0.13 Source cves: CVE-2026-96749 Source advisory: OSV:GHSA-V4X9-3549-CRWV...
EUVD-2026-86347
PyMongo: PYTHON-5986 Host injection in PyMongo connection string parsing via percent-encoded delimiters...
GHSA-PH72-CQR5-QPP7 vLLM: Scale-out disaggregated multimodal transport trusts caller-supplied features
Affected - Ecosystem / package: pip / vllm - Affected versions: vLLM ≤ 0.25.1 confirmed on 0.25.1, commit 752a3a504485. The lower bound predates 0.25.1; maintainers can confirm how far back the scale-out transport path reaches. Summary vLLM's disaggregated scale-out transport splits a multimodal...
EUVD-2026-92844
vLLM: Scale-out disaggregated multimodal transport trusts caller-supplied features...
chatterbot (>=0.2.4, <=0.2.5), monasca-agent (1.1.20) +2 more potentially affected by CVE-2026-88029 via pymongo (3.0.3)
pymongo PYPI version 3.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on pymongo and may be impacted: - chatterbot =0.2.4, =0.1.0, =2.2.0 - robotoff 1.0.13 Source cves: CVE-2026-88029 Source advisory: OSV:GHSA-8FVV-FGR5-F8CH...
EUVD-2026-75665
pymongo: PYTHON-5994 Use exact match for file ID in GridFS delete methods...
Improper Handling of Highly Compressed Data (Data Amplification)
Overview docling is a SDK and CLI for parsing PDF, DOCX, HTML, and more, to a unified document representation for powering downstream workflows such as gen AI applications. Affected versions of this package are vulnerable to Improper Handling of Highly Compressed Data Data Amplification via the...