389258 matches found
WS-2026-0154
@payloadcms/plugin-mcp 0.0.1-alpha.0, 3.61.0 through 3.87.1 and 4.0.0-canary.0 through 4.0.0-canary.30: the MCP login tool let the caller set showHiddenFields and overrideAccess on 3.x, so login responses could return hidden fields such as credential data GHSA-jjm7-864w-gg8q...
CVE-2026-101153: Improper Limitation of a Pathname to a Restricted Directory
On affected versions of CloudVision Portal on-premises or CloudVision Sensor, a path traversal vulnerability exists. An authenticated user with sufficient high privileges could exploit this to extract unintended data from the Sensor...
PT-2026-106457
Unauthenticated Sensitive Data Exposure in Mailjet Email Marketing = 6.2.3 versions...
PT-2026-106368
Unauthenticated Sensitive Data Exposure in Xserver Migrator = 1.6.6 versions...
CVE-2026-105865: Improper Limitation of a Pathname to a Restricted Directory
Payload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can update or delete uploads stored locally can cause file cleanup to remove unintended files outside the configured upload...
CVE-2026-106501: Exposure of Sensitive Information to an Unauthorized Actor
Backstage is an open framework for building developer portals. Prior to 3.3.1, 3.4.1, 4.0.3 and 4.1.0, the @backstage/plugin-scaffolder-backend package is affected by sensitive information exposure in scaffolder. An authenticated Backstage user who can read another user's Scaffolder task may...
PT-2026-106826
Name of the Vulnerable Software and Affected Versions Quasar Framework versions 1.0.0 through 3.2.9 Description The @quasar/app-vite component recursively removes the resolved build.distDir before the build process begins. It fails to reject the project root, user home directory, filesystem roots...
Security Advisory 0188
Security Advisory 0188 . CSAF PDF Date: October 6, 2026 Revision | Date | Changes ---|---|--- 1.0 | October 6, 2026 | Initial release 1.1 | October 13, 2026 | Updated Resolution section to include the 2026.3.0 release The CVE-ID tracking this issue: CVE-2026-101153 CVSSv3.1 Base Score: 8.0...
ROS-20261006-73-0119
The vulnerability of the spiregistercontroller function in the drivers/spi/spi.c module of the Linux operating system’s SPI device driver lies in the repeated use of previously freed memory. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and...
CVE-2026-106224: Missing Authorization
Missing authorization in Google Lens in Google Chrome prior to 155.0.8059.39 allowed a remote attacker who had compromised the renderer process to obtain cross-origin data via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-106217: Missing Authorization
Missing authorization in Google Lens in Google Chrome prior to 155.0.8059.39 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. Chromium security severity: Medium...
PT-2026-106416
Name of the Vulnerable Software and Affected Versions Edwiser Bridge versions prior to 4.3.5 Description An issue exists that allows unauthenticated users to access sensitive data. Recommendations Update to a version newer than 4.3.4...
Linux Distros Unpatched Vulnerability : CVE-2026-98189
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - wifi: wilc1000: fix RX buffer OOB-write in wilcwlanhandleisrext wilcwlanhandleisrext takes the RX transfer size from the device-reported interrupt status regist...
ROS-20261006-73-0208
The vulnerability of the mmppdmaresidue function in the drivers/dma/mmppdma.c file of the Linux kernel’s DMA driver relates to the reutilization of previously freed memory. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and accessibility of...
PT-2026-106555
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the memory management swap subsystem where the SWAP USAGE OFFLIST BIT flag collides with the actual usage count in the si-inuse pages counter. Because the flag is...
PT-2026-106375
Insertion of Sensitive Information Into Sent Data vulnerability in StylemixThemes Motors allows Retrieve Embedded Sensitive Data. This issue affects Motors: from n/a through 1.4.124...
PT-2026-106470
Unauthenticated Sensitive Data Exposure in Museder RestoreOne = 2.7.276 versions...
PT-2026-106337
Name of the Vulnerable Software and Affected Versions Fast Courier versions prior to 5.2.4 Description The Fast Courier WordPress plugin fails to restrict an unauthenticated REST route used for writing order fulfillment data. This allows unauthenticated attackers to overwrite the courier status a...
RHEL 10 : openssh (RHSA-2026:76748)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:76748 advisory. OpenSSH is an SSH protocol implementation supported by a number of Linux, UNIX, and similar operating systems. It includes the core files...
PT-2026-106885
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description An observable discrepancy in the Scroll feature allows a remote attacker to obtain cross-origin data, which is information from a different origin than the one serving the current page,...