95736 matches found
CVE-2026-111909: Improper Privilege Management
phpMyFAQ before 4.1.9 contains a missing authorization vulnerability in the deleteUser API that allows authenticated non-superadmin users with deleteuser permission to delete superadmin accounts. Attackers can send a DELETE request to /admin/api/user/delete with a superadmin's userId other than 1...
PT-2026-116471
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains an uncontrolled resource consumption vulnerability in the unauthenticated faqs and search API endpoints. Attackers can send concurrent GET requests that load and process all database records into PHP memory, exhausting CPU and memory to crash the...
PT-2026-116474
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains an information disclosure vulnerability that allows unauthenticated attackers to read hidden open questions due to an inverted api.onlyPublicQuestions check in OpenQuestionController. Attackers can send GET requests to the /api/v4.0/open-questions...
PT-2026-116455
phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta does not require the current password when changing an account e-mail in the user control panel UserController::updateData, api/user/data/update, checking only the session and CSRF token. An attacker with a hijacked session can set the e-mai...
PT-2026-127122
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 12.3.6-tuxcare.1...
CVE-2026-111884: Use of Single-factor Authentication
phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta does not require the current password when changing an account e-mail in the user control panel UserController::updateData, api/user/data/update, checking only the session and CSRF token. An attacker with a hijacked session can set the e-mai...
PT-2026-127123
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 12.0.0-alpha.17-tuxcare.1...
PT-2026-116479
phpMyFAQ before 4.1.9 contains a missing authorization vulnerability in the deleteUser API that allows authenticated non-superadmin users with delete user permission to delete superadmin accounts. Attackers can send a DELETE request to /admin/api/user/delete with a superadmin's userId other than ...
CVE-2026-111886: Improper Restriction of Excessive Authentication Attempts
phpMyFAQ from 4.2.0-alpha.2 before 4.2.0-beta lacks brute-force lockout in the removeTwofactorConfig 2FA removal endpoint, allowing authenticated attackers to guess TOTP codes without limit. Attackers holding a hijacked session and CSRF token can repeatedly POST guesses to...
PT-2026-127121
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 12.3.2-tuxcare.1...
PT-2026-127119
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 12.3.0-tuxcare.1...
CVE-2026-111907: Cross-Site Request Forgery (CSRF)
phpMyFAQ 4.0.0 before 4.1.9 contains a cross-site request forgery vulnerability in the POST /admin/api/update-database endpoint, which executes database migrations without validating a CSRF token. Attackers can lure a logged-in user with the CONFIGURATIONEDIT permission into submitting a crafted...
PT-2026-116495
Name of the Vulnerable Software and Affected Versions Coder versions prior to 2.29.20 Coder versions 2.33.0 through 2.33.11 Coder versions 2.34.0 through 2.34.7 Coder versions 2.35.0 through 2.35.3 Description An improper hostname validation flaw exists in the GetWorkspaceProxyByHostname function...
PT-2026-116456
Name of the Vulnerable Software and Affected Versions phpMyFAQ versions 4.2.0-alpha through 4.2.0-alpha Description An authorization flaw exists in the deleteGroup function of the GroupController. Authenticated administrators who possess the GROUP DELETE privilege but are not SuperAdmins can...
Vedo Suite 1.2.5 SQL Injection
Vedo Suite version 1.2.5 contains an authenticated SQL injection issue in its chat API endpoint that may permit operating-system command execution through an enabled SQL Server xpcmdshell configuration...
CVE-2026-111893: Improper Privilege Management
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains a privilege escalation vulnerability in GroupController::saveCategoryRestrictions that lets delegated administrators assign categories outside their own scope. Category-restricted administrators can POST to /admin/api/group/category-restrictions wit...
CVE-2026-111888: Incorrect Authorization
phpMyFAQ from 4.0.0 before 4.1.9 contains an incorrect authorization vulnerability that allows delegated admins lacking the editnews right to modify news by calling PUT /admin/api/news/update, which checks NEWSDELETE instead of NEWSEDIT. Attackers holding addnews and delnews can read the...
PT-2026-116459
phpMyFAQ from 4.0.0 before 4.1.9 contains an incorrect authorization vulnerability that allows delegated admins lacking the editnews right to modify news by calling PUT /admin/api/news/update, which checks NEWS DELETE instead of NEWS EDIT. Attackers holding addnews and delnews can read the...
Linux Distros Unpatched Vulnerability : CVE-2026-85529
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GitLab has remediated an issue in GitLab CE/EE affecting all versions from 19.2 before 19.2.8, 19.3 before 19.3.5, and 19.4 before 19.4.2 that, under certain...