95733 matches found
ProjectSend authorization issue vulnerability
The ProjectSend version 2.0.0 to 2.7.0 had an authorization issue vulnerability. This vulnerability stemmed from improper authorization. Users who possess restricted API tokens were able to change the token owner credentials via the PATCH /api/v1/users/user endpoint. Only tokens with the...
NetEase Youdao LobsterAI encryption vulnerability
NetEase Youdao LobsterAI versions prior to 2026.10.16 had an encryption vulnerability. This vulnerability stemmed from the use of a hardcoded password when exporting API keys. Attackers could obtain the exported files and utilize the salt values embedded within them to derive AES-GCM keys using...
Plane Labs Plane: Input validation vulnerability
Plane Labs’ Plane 1.4.2 and earlier versions have a vulnerability related to input validation errors. This vulnerability stems from improper handling of the X-Forwarded-For parameter by the API Endpoint component. The system relies on untrusted inputs in its security decisions, which could allow...
Gitea authorization issue vulnerability
Gitea 1.26.4 and earlier versions have an authorization issue. This vulnerability stems from the GET /api/v1/user/subscriptions interface not checking whether the user still has access to repositories. As a result, users who have lost access to private repositories can still read metadata such as...
David Courtey: Database Authorization Vulnerability
David Courtey: Versions of the DatabaseEngine 1.8.1 and earlier have an authorization issue. This vulnerability stems from the improper handling of the parameter schemaname by the Scheduled Restore component in the file app/Http/Requests/Api/V1/SaveScheduledRestoreRequest.php. As a result,...
Teable authorization issue vulnerability
The teable component has an authorization vulnerability. This vulnerability stems from the PATCH endpoint /api/base/:baseId/node/folder/:folderId, which only checks the base|update permission based on the baseId in the URL. Certified users can rename folders in a base with no membership by...
Gitea information leakage vulnerability
The Gitea version from 1.22.0 to 28.1.0 has an information leakage vulnerability. This vulnerability arises from the assets list returned during the creation of draft releases via API. These assets are built from releases without IDs, which matches all attachments not associated with any releases...
SUSE CVE-2025-41118
Pyroscope is an open-source continuous profiling database. The database supports various storage backends, including Tencent Cloud Object Storage COS. If the database is configured to use Tencent COS as the storage backend, an attacker could extract the secretkey configuration value from the...
Exploit for CVE-2026-111823
CVE-2026-111823 — Mage AI OAuth authentication bypass !PoCb...
PT-2026-127115
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 13.6.9-tuxcare.1...
PT-2026-127113
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 11.4.1-tuxcare.1...
CVE-2026-111906: Cross-Site Request Forgery (CSRF)
phpMyFAQ before 4.1.9 and 4.2.0-alpha before 4.2.0-beta contains a cross-site request forgery vulnerability in the Elasticsearch and OpenSearch administration API endpoints, which do not validate a CSRF token for the create, drop, and import actions. Attackers can lure a user with CONFIGURATIONED...
PT-2026-127114
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 12.3.7-tuxcare.1...
PT-2026-127119
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 12.3.0-tuxcare.1...
PT-2026-127116
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 15.1.3-tuxcare.1...
CVE-2026-111930: Exposure of Sensitive Information to an Unauthorized Actor
Coder from 2.26.0 before 2.34.8 contains an incorrect authorization flaw in the GET /api/v2/workspaces/id/acl endpoint, which checks only workspace read access and then fetches group members using an elevated system context. Authenticated users granted workspace use access can query the endpoint ...
CVE-2026-111901: Uncontrolled Resource Consumption
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains an uncontrolled resource consumption vulnerability in the unauthenticated faqs and search API endpoints. Attackers can send concurrent GET requests that load and process all database records into PHP memory, exhausting CPU and memory to crash the...
CVE-2026-111927: Insufficiently Protected Credentials
Coder before 2.29.20, 2.33.0 before 2.33.12, 2.34.0 before 2.34.8, and 2.35.0 before 2.35.4 contains an improper hostname validation flaw in GetWorkspaceProxyByHostname whose SIMILAR TO pattern performs a prefix match, so any domain that is a string prefix of a workspace-proxy access URL is trust...
PT-2026-127120
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 5.0.1-tuxcare.1...
PT-2026-116477
phpMyFAQ 4.0.0 before 4.1.9 contains a cross-site request forgery vulnerability in the POST /admin/api/update-database endpoint, which executes database migrations without validating a CSRF token. Attackers can lure a logged-in user with the CONFIGURATION EDIT permission into submitting a crafted...