95736 matches found
PT-2026-127120
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 5.0.1-tuxcare.1...
PT-2026-116477
phpMyFAQ 4.0.0 before 4.1.9 contains a cross-site request forgery vulnerability in the POST /admin/api/update-database endpoint, which executes database migrations without validating a CSRF token. Attackers can lure a logged-in user with the CONFIGURATION EDIT permission into submitting a crafted...
PT-2026-127117
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 15.1.3-tuxcare.2...
CVE-2026-111902: Authorization Bypass Through User-Controlled Key
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains an authorization bypass vulnerability in isFaqAccessibleForUser that treats a missing FAQ translation as visible to unauthenticated users. Attackers can send a mismatched Accept-Language header to the comments and attachments API endpoints to read...
PT-2026-127126
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 13.5.1-tuxcare.1...
PT-2026-127125
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 13.6.8-tuxcare.1...
CVE-2026-111908: Authorization Bypass Through User-Controlled Key
phpMyFAQ 4.0.0 before 4.1.9 and 4.2.0-alpha before 4.2.0-beta contains a broken object-level authorization vulnerability in the PUT /api/v3.1/faq/update endpoint, which checks only the global editfaq permission and does not verify access to the target FAQ. Authenticated users with editfaq...
CVE-2026-111928: Incorrect Authorization
Coder from 2.0.0 before 2.34.8 contains an incorrect authorization vulnerability in the aclallow rule of coderd/rbac/policy.rego, which does not verify organization membership for per-user ACL entries, and organization member removal does not scrub those entries. Authenticated users removed from ...
PT-2026-116472
Name of the Vulnerable Software and Affected Versions phpMyFAQ versions 4.2.0-alpha through 4.2.0-beta Description An authorization bypass exists in the isFaqAccessibleForUser function, which incorrectly treats missing FAQ translations as visible to unauthenticated users. By sending a mismatched...
CVE-2026-111891: Improper Privilege Management
phpMyFAQ from 4.2.0-alpha.2 before 4.2.0-beta contains a privilege escalation vulnerability in the group permission API, whose updatePermissions and updateMembers endpoints check held rights without regard to language or category scope and write unrestricted group grants. Non-superadmin...
PT-2026-127118
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 12.3.7-tuxcare.2...
PT-2026-116498
Name of the Vulnerable Software and Affected Versions Coder versions 2.26.0 through 2.34.7 Description An incorrect authorization flaw exists where the system only verifies workspace read access before fetching group members using an elevated system context. Authenticated users with workspace use...
PT-2026-116462
phpMyFAQ from 4.2.0-alpha.2 before 4.2.0-beta contains a privilege escalation vulnerability in the group permission API, whose updatePermissions and updateMembers endpoints check held rights without regard to language or category scope and write unrestricted group grants. Non-superadmin...
CVE-2026-111905: Authorization Bypass Through User-Controlled Key
phpMyFAQ 3.2.0 before 4.1.9 and 4.2.0-alpha before 4.2.0-beta contains an insecure direct object reference vulnerability in GET /admin/api/user/data/userId, which returns any user's full faquserdata row, including the live TOTP secret, without a SuperAdmin or protected-target check. Delegated...
PT-2026-116478
phpMyFAQ 4.0.0 before 4.1.9 and 4.2.0-alpha before 4.2.0-beta contains a broken object-level authorization vulnerability in the PUT /api/v3.1/faq/update endpoint, which checks only the global edit faq permission and does not verify access to the target FAQ. Authenticated users with edit faq...
PT-2026-127127
TuxCare rebuilt @react-native-community/cli-server-api to address 1 CVE. Fixed in 13.6.9-tuxcare.3...
CVE-2026-111904: Exposure of Sensitive Information to an Unauthorized Actor
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains an information disclosure vulnerability that allows unauthenticated attackers to read hidden open questions due to an inverted api.onlyPublicQuestions check in OpenQuestionController. Attackers can send GET requests to the /api/v4.0/open-questions...
PT-2026-116496
Coder from 2.0.0 before 2.34.8 contains an incorrect authorization vulnerability in the acl allow rule of coderd/rbac/policy.rego, which does not verify organization membership for per-user ACL entries, and organization member removal does not scrub those entries. Authenticated users removed from...
PT-2026-116475
Name of the Vulnerable Software and Affected Versions phpMyFAQ versions 3.2.0 through 4.1.8 phpMyFAQ versions 4.2.0-alpha through 4.2.0-alpha Description An insecure direct object reference exists in the 'GET /admin/api/user/data/userId' endpoint. The system returns the complete faquserdata row f...
PT-2026-116464
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains a privilege escalation vulnerability in GroupController::saveCategoryRestrictions that lets delegated administrators assign categories outside their own scope. Category-restricted administrators can POST to /admin/api/group/category-restrictions wit...