Lucene search
+L

87 matches found

NVD
NVD
•added 2017/07/13 3:29 p.m.•41 views

CVE-2017-9787

When using a Spring AOP functionality to secure Struts actions it is possible to perform a DoS attack. Solution is to upgrade to Apache Struts version 2.5.12 or 2.3.33...

7.5CVSS7.4AI score0.10554EPSS
SaveExploits0References7
UbuntuCve
UbuntuCve
•added 2017/07/13 3:29 p.m.•44 views

CVE-2017-9787

When using a Spring AOP functionality to secure Struts actions it is possible to perform a DoS attack. Solution is to upgrade to Apache Struts version 2.5.12 or 2.3.33...

7.5CVSS7.4AI score0.10554EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2017/07/13 3:00 p.m.•63 views

CVE-2017-9787

When using a Spring AOP functionality to secure Struts actions it is possible to perform a DoS attack. Solution is to upgrade to Apache Struts version 2.5.12 or 2.3.33...

7.5AI score0.10554EPSS
SaveExploits0References7
CVE
CVE
•added 2017/07/13 3:00 p.m.•149 views

CVE-2017-9787

CVE-2017-9805 affects the Apache Struts 2 REST plugin, where the REST Plugin uses an XStreamHandler with an unfiltered XStream instance, enabling remote code execution via crafted XML data. Affected are Struts 2.x releases containing REST plugin: 2.5.x prior to 2.5.13 and 2.3.x prior to 2.3.34 (p...

7.5CVSS7.4AI score0.10554EPSS
SaveExploits0References7Affected Software1
Mend
Mend
•added 2017/07/13 3:00 p.m.•12 views

CVE-2017-9787

When using a Spring AOP functionality to secure Struts actions it is possible to perform a DoS attack. Solution is to upgrade to Apache Struts version 2.5.12 or 2.3.33...

8.7CVSS0.10554EPSS
SaveExploits0References15
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/07/13 12:00 a.m.•5 views

CVE-2017-9787: Undefined Security Weakness

When using a Spring AOP functionality to secure Struts actions it is possible to perform a DoS attack. Solution is to upgrade to Apache Struts version 2.5.12 or 2.3.33...

7.5CVSS7.4AI score0.10554EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2017/07/13 12:00 a.m.•4 views

PT-2017-19187

Name of the Vulnerable Software and Affected Versions Apache Struts versions prior to 2.5.12 Apache Struts versions prior to 2.3.33 Description The issue allows for a Denial of Service DoS attack when using Spring AOP functionality to secure Struts actions, even when a user is properly...

7.5CVSS0.10554EPSS
SaveExploits0References18
Rows per page
Query Builder