CVE-2017-9787

2017-07-13T11:29:00
ID CVE-2017-9787
Type cve
Reporter NVD
Modified 2017-09-27T21:29:03

Description

When using a Spring AOP functionality to secure Struts actions it is possible to perform a DoS attack. Solution is to upgrade to Apache Struts version 2.5.12 or 2.3.33.