12715 matches found
PT-2025-30062 · Tenda · Tenda Fh451
Name of the Vulnerable Software and Affected Versions: Tenda FH451 version 1.0.0.9 Description: A critical issue exists in the formWebTypeLibrary function within the /goform/webtypelibrary file. Manipulation of the webSiteId argument can lead to a stack-based buffer overflow, allowing for remote...
PT-2025-29608 · Oracle · Oracle Siebel Crm
Name of the Vulnerable Software and Affected Versions: Oracle Siebel CRM versions 25.0 through 25.5 Description: An easily exploitable issue exists in the User Interface component of Oracle Siebel CRM, allowing an unauthenticated attacker with network access via HTTP to gain unauthorized read...
PT-2025-29578 · NetGear · Netgear Xr300
Name of the Vulnerable Software and Affected Versions: Netgear XR300 version 1.0.3.38 10.3.30 Description: A stack-based buffer overflow exists in the HTTPD service through the usb device.cgi endpoint when processing POST requests containing the share name parameter. Recommendations: Apply update...
PT-2025-29577 · NetGear · Netgear Xr300
Name of the Vulnerable Software and Affected Versions: Netgear XR300 version 1.0.3.38 10.3.30 Description: A stack-based buffer overflow exists in the HTTPD service through the usb device.cgi endpoint. The issue occurs when processing POST requests containing the read access parameter...
Slackware Linux 15.0 / current libxml2 Multiple Vulnerabilities (SSA:2025-196-01)
The version of libxml2 installed on the remote host is prior to 2.11.9 / 2.14.5. It is, therefore, affected by multiple vulnerabilities as referenced in the SSA:2025-196-01 advisory. New libxml2 packages are available for Slackware 15.0 and -current to fix security issues. Tenable has extracted t...
openSUSE Security Advisory (SUSE-SU-2025:02296-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2025-29596
Name of the Vulnerable Software and Affected Versions Oracle Mobile Field Service versions 12.2.3 through 12.2.13 Description An easily exploitable issue exists in the Oracle Mobile Field Service product of Oracle E-Business Suite component: Multiplatform Sync Errors. A low-privileged attacker wi...
CVE-2025-53885 Directus doesn't redact sensitive user data when logging via event hooks
Directus is a real-time API and App dashboard for managing SQL database content. Starting in version 9.0.0 and prior to version 11.9.0, when using Directus Flows to handle CRUD events for users it is possible to log the incoming data to console using the "Log to Console" operation and a template...
CVE-2025-53834 Caido Toast Vulnerable to Reflected Cross-site Scripting
Caido is a web security auditing toolkit. A reflected cross-site scripting XSS vulnerability was discovered in Caido’s toast UI component in versions prior to 0.49.0. Toast messages may reflect unsanitized user input in certain tools such as Match&Replace and Scope. This could allow an attacker t...
RHSA-2025:10837 Red Hat Security Advisory: kernel security update
Bulletin has no description...
RHSA-2025:10829 Red Hat Security Advisory: kernel-rt security update
Bulletin has no description...
CVE-2025-53689 Apache Jackrabbit: XXE vulnerability in jackrabbit-spi-commons
Blind XXE Vulnerabilities in jackrabbit-spi-commons and jackrabbit-core in Apache Jackrabbit 2.23.2 due to usage of an unsecured document build to load privileges. Users are recommended to upgrade to versions 2.20.17 Java 8, 2.22.1 Java 11 or 2.23.2 Java 11, beta versions, which fix this issue...
CVE-2025-53689 Apache Jackrabbit: XXE vulnerability in jackrabbit-spi-commons
Blind XXE Vulnerabilities in jackrabbit-spi-commons and jackrabbit-core in Apache Jackrabbit 2.23.2 due to usage of an unsecured document build to load privileges. Users are recommended to upgrade to versions 2.20.17 Java 8, 2.22.1 Java 11 or 2.23.2 Java 11, beta versions, which fix this issue...
PT-2025-29423 · Lb Link · Lb-Link Bl-Ac1900 +5
Name of the Vulnerable Software and Affected Versions: LB-LINK BL-AC1900 LB-LINK BL-AC2100 AZ3 LB-LINK BL-AC3600 LB-LINK BL-AX1800 LB-LINK BL-AX5400P LB-LINK BL-WR9000 versions up to 20250702 Description: A critical vulnerability exists that leads to information disclosure. The issue is located i...
PT-2025-29407
Name of the Vulnerable Software and Affected Versions: PHPGurukul Online Fire Reporting System version 1.2 Description: A critical issue exists in PHPGurukul Online Fire Reporting System 1.2 related to the processing of the /admin/team-ontheway-requests.php file. Manipulation of the teamid argume...
PT-2025-29399 · Unknown · Sapido Rb-1802
Name of the Vulnerable Software and Affected Versions: Sapido RB-1802 version 1.0.32 Description: A cross-site scripting issue exists in the URL Filtering Page component, specifically within the urlfilter.asp file. The manipulation of the URL address argument can lead to exploitation. The exploit...
PT-2025-29975 · Totolink · Totolink T6
Name of the Vulnerable Software and Affected Versions: TOTOLINK T6 versions prior to 4.1.5cu.748 B20211015 Description: A critical vulnerability exists in the TOTOLINK T6 router. This issue affects the setDiagnosisCfg function within the /cgi-bin/cstecgi.cgi file of the HTTP POST Request Handler...
PT-2025-29532
Name of the Vulnerable Software and Affected Versions HT Contact Form Widget For Elementor Page Builder & Gutenberg Blocks & Form Builder. versions up to and including 2.2.1 Description The HT Contact Form Widget For Elementor Page Builder & Gutenberg Blocks & Form Builder. plugin for WordPress i...
PT-2025-29504
Name of the Vulnerable Software and Affected Versions: ImageMagick versions prior to 7.1.2-0 ImageMagick versions prior to 6.9.13-26 Description: ImageMagick is free and open-source software used for editing and manipulating digital images. A heap buffer overflow exists in the...
PT-2025-29514 · Nix · Nix
Name of the Vulnerable Software and Affected Versions: Nix versions prior to 2.30.1 Description: Nix, a package manager for Linux and other Unix systems, exhibited a privilege escalation issue on macOS. Builds executed with Nix 2.30.0 were performed with elevated privileges root instead of the...