12715 matches found
DLA-4241-1 ffmpeg - security update
Bulletin has no description...
PT-2025-29474 · Totolink · Totolink T6
Name of the Vulnerable Software and Affected Versions: TOTOLINK T6 version 4.1.5cu.748 Description: A critical issue exists in the HTTP POST Request Handler component of the software. The delDevice function within the /cgi-bin/cstecgi.cgi file is susceptible to command injection through...
PT-2025-29931 · Tenda · Tenda Fh451
Name of the Vulnerable Software and Affected Versions: Tenda FH451 version 1.0.0.9 Description: A critical issue exists in the POST Request Handler component due to a buffer overflow in the fromWizardHandle function within the /goform/WizardHandle file. The PPW argument can be manipulated to...
CVE-2025-2520
The Honeywell Experion PKS contains an Uninitialized Variable in the common Epic Platform Analyzer EPA communications. An attacker could potentially exploit this vulnerability, leading to a Communication Channel Manipulation, which results in a dereferencing of an uninitialized pointer leading to...
PT-2025-29310 · WordPress · Beeteam368 Extensions
Name of the Vulnerable Software and Affected Versions: BeeTeam368 Extensions plugin for WordPress versions up to and including 2.3.5 Description: The BeeTeam368 Extensions plugin for WordPress is susceptible to arbitrary file uploads due to the absence of file type validation within the handle...
PT-2025-29316 · WordPress · Rsfirewall
Name of the Vulnerable Software and Affected Versions: RSFirewall! plugin for WordPress versions through 1.1.42 Description: The RSFirewall! plugin for WordPress is susceptible to a Path Traversal issue via the get local filename function. This allows authenticated attackers with...
RHSA-2025:10796 Red Hat Security Advisory: libblockdev security update
Bulletin has no description...
RHSA-2025:10814 Red Hat Security Advisory: apache-commons-beanutils security update
Bulletin has no description...
CGA-6Q97-X38P-2V36
Bulletin has no description...
WordPress Contest Gallery <= 26.0.6 - Cross Site Scripting (XSS) Vulnerability
Cross Site Scripting XSS Vulnerability discovered by domiee13 in WordPress Plugin Contest Gallery versions = 26.0.6...
MINI-8GFX-2V79-JF76
Bulletin has no description...
PT-2025-29862 · Wegia · Wegia
Name of the Vulnerable Software and Affected Versions: WeGIA versions prior to 3.4.5 Description: WeGIA is an open source web manager. A Stored Cross-Site Scripting XSS vulnerability exists in the adicionar enfermidade.php endpoint. This allows attackers to inject malicious scripts into the nome...
PT-2025-29269 · Postiz · Postiz
Name of the Vulnerable Software and Affected Versions: Postiz versions 1.45.1 through 1.62.3 Description: The Postiz frontend application allows an attacker to inject arbitrary HTTP headers into the middleware pipeline. This enables a server-side request forgery SSRF condition, allowing...
CVE-2025-52994
gifoutputAsJpeg in phpThumb through 1.7.23 allows phpthumb.gif.php OS Command Injection via a crafted parameter value. This is fixed in 1.7.23-202506081709...
PT-2025-29273 · Mvfst · Mvfst
Name of the Vulnerable Software and Affected Versions: mvfst versions prior to v2025.07.07.00 Description: A heap-buffer-overflow vulnerability exists in mvfst. This issue occurs when processing a specially crafted message during a QUIC session. Recommendations: Update mvfst to version...
PT-2025-29244 · Phpthumb · Phpthumb
Name of the Vulnerable Software and Affected Versions: phpThumb versions through 1.7.23 Description: The gif outputAsJpeg function in phpThumb through version 1.7.23 allows for OS Command Injection via a crafted parameter value in phpthumb.gif.php. This issue is addressed in version...
OPENSUSE-SU-2025:15338-1 k9s-0.50.7-2.1 on GA media
These are all security issues fixed in the k9s-0.50.7-2.1 package on the GA media of openSUSE Tumbleweed...
PT-2025-29283 · Unknown · Open Ondemand
Name of the Vulnerable Software and Affected Versions: Open OnDemand versions prior to 3.1.14 Open OnDemand versions prior to 4.0.6 Description: Open OnDemand, an open-source HPC portal, is susceptible to a denial-of-service DoS condition. By interacting with the shell application and generating...
PT-2025-29219 · WordPress · Broken Link Notifier
Name of the Vulnerable Software and Affected Versions: Broken Link Notifier plugin for WordPress versions prior to 1.3.1 Description: The plugin is susceptible to Server-Side Request Forgery SSRF. This allows unauthenticated attackers to make web requests to arbitrary locations originating from t...
PT-2025-29216 · WordPress · Woodmart
Name of the Vulnerable Software and Affected Versions: WoodMart versions prior to 8.2.6 Description: The WoodMart plugin for WordPress is vulnerable to Information Exposure in versions prior to 8.2.6 due to insufficient restrictions on post inclusion within the woodmart get posts by query functio...