12715 matches found
PT-2025-29753 · WordPress · Wpadverts
Name of the Vulnerable Software and Affected Versions: WPAdverts versions through 2.2.5 Description: The software contains a DOM-Based Cross-site Scripting issue due to improper neutralization of input during web page generation. Recommendations: Update WPAdverts to a version later than 2.2.5...
PT-2025-29766 · WordPress · Responsive Addons For Elementor
Name of the Vulnerable Software and Affected Versions: CyberChimps Responsive Addons for Elementor versions through 1.7.3 Description: The software contains a cross-site scripting XSS issue due to improper neutralization of input during web page generation. This allows for stored XSS attacks...
HPESBNW04875 rev.1 - HPE Telco Service Orchestrator Software, Authenticated SQL Injection
Potential Security Impact: Remote: SQL Injection, Unauthorized Access to Application Database SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. HPE Telco Service Orchestrator - Prior to v5.2.1 CVSS Scores: | CVE | CVSS Vector | Base Score | | --- | --- | --- | | CVE-2025-37104 |...
PT-2025-29777 · Nootheme · Nootheme Yogi
Name of the Vulnerable Software and Affected Versions: NooTheme Yogi versions through 2.9.0 Description: The software contains a deserialization of untrusted data flaw that allows for object injection. Recommendations: Update NooTheme Yogi to a version later than 2.9.0...
PT-2025-29816 · Unknown · Uxper Sala
Name of the Vulnerable Software and Affected Versions: uxper Sala versions n/a through 1.1.3 Description: A missing authorization issue exists in uxper Sala, allowing access to functionality not properly constrained by Access Control Lists ACLs. Recommendations: Update uxper Sala to a version...
PT-2025-29723 · Enituretechnology · Residential Address Detection
Name of the Vulnerable Software and Affected Versions: enituretechnology Residential Address Detection versions through 2.5.9 Description: The Residential Address Detection software contains a missing authorization flaw. This allows unauthorized access to functionality not properly constrained by...
PT-2025-29767 · WordPress · Bplugins Lightbox Block
Name of the Vulnerable Software and Affected Versions: bPlugins LightBox Block versions through 1.1.30 Description: The software contains an Improper Neutralization of Input During Web Page Generation issue, which allows for Stored Cross-site Scripting XSS. This can lead to the execution of...
PT-2025-29721 · WordPress · Real Estate Property 2024 Create Your Own Fields/Search Bar Wp Plugin
Name of the Vulnerable Software and Affected Versions: Real Estate Property 2024 Create Your Own Fields and Search Bar WP Plugin versions through 4.48 Description: The Real Estate Property 2024 Create Your Own Fields and Search Bar WP Plugin contains a missing authorization issue. This allows...
PT-2025-29805 · Unknown · Funnelkit Funnel Builder
Name of the Vulnerable Software and Affected Versions: FunnelKit Funnel Builder versions through 3.10.2 Description: FunnelKit Funnel Builder is susceptible to a SQL injection flaw due to improper neutralization of special elements within SQL commands. This issue allows for potential SQL injectio...
PT-2025-29732 · Crocoblock +1 · Jetelements For Elementor +1
Name of the Vulnerable Software and Affected Versions: Crocoblock JetElements For Elementor versions through 2.7.7 Description: The software contains a cross-site scripting XSS issue due to improper neutralization of input during web page generation. This allows for stored XSS attacks...
PT-2025-29778 · WordPress +1 · Easy Video Player +1
Name of the Vulnerable Software and Affected Versions: FWDesign Easy Video Player Wordpress & WooCommerce versions through 10.0 Description: The software contains a Path Traversal issue due to improper limitation of a pathname to a restricted directory. Recommendations: Update to a version later...
PT-2025-29743 · Crocoblock · Jetsmartfilters
Name of the Vulnerable Software and Affected Versions: Crocoblock JetSmartFilters versions through 3.6.8 Description: The software contains a cross-site scripting XSS issue due to improper neutralization of input during web page generation. The vulnerability allows for stored XSS attacks...
PT-2025-29734 · Themeisle · Hestia
Name of the Vulnerable Software and Affected Versions: Hestia versions through 3.2.10 Description: A missing authorization issue exists in ThemeIsle Hestia, allowing access to functionality not properly constrained by Access Control Lists ACLs. Recommendations: Update Hestia to a version later th...
PT-2025-29803 · Arisoft · Arisoft Contact Form 7 Editor Button
Name of the Vulnerable Software and Affected Versions: arisoft Contact Form 7 Editor Button versions through 1.0.0 Description: The software contains a Reflected Cross-site Scripting XSS issue due to improper neutralization of input during web page generation. This allows for potential malicious...
PT-2025-29728 · Unknown · Kerfred Fg Drupal To Wordpress
Name of the Vulnerable Software and Affected Versions: Kerfred FG Drupal to WordPress versions n/a through 3.90.0 Description: A Server-Side Request Forgery SSRF vulnerability exists in Kerfred FG Drupal to WordPress, allowing Server Side Request Forgery. Recommendations: Update Kerfred FG Drupal...
PT-2025-29878 · Tp Link · Archer C1200
Name of the Vulnerable Software and Affected Versions: TP-Link Archer C1200 versions prior to 1.1.6 Description: A clickjacking issue exists in the web management page of the TP-Link Archer C1200. This allows an attacker to deceive users into performing actions they did not intend through the...
PT-2025-29783 · August Infotech · Multi-Language Responsive Contact Form
Name of the Vulnerable Software and Affected Versions: August Infotech Multi-language Responsive Contact Form versions through 2.8 Description: The Multi-language Responsive Contact Form software contains a missing authorization issue. Access to functionality is not properly constrained by Access...
PT-2025-29746 · Nanbu · Nanbu Welcart E-Commerce
Name of the Vulnerable Software and Affected Versions: nanbu Welcart e-Commerce versions through 2.11.16 Description: The software contains an Improper Neutralization of Input During Web Page Generation issue, which allows for Stored Cross-site Scripting XSS. This can potentially lead to the...
PT-2025-29789 · Unknown · Coschool Lms
Name of the Vulnerable Software and Affected Versions: CoSchool LMS versions n/a through 1.4.3 Description: A deserialization of untrusted data issue exists in CoSchool LMS, allowing for object injection. Recommendations: Update CoSchool LMS to a version later than 1.4.3...
CVE-2025-53905 Vim has path traversial issue with tar.vim and special crafted tar files
Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successful...