524 matches found
CVE-2025-69235
Whale browser before 4.35.351.12 allows an attacker to bypass the Same-Origin Policy in a sidebar environment...
CVE-2025-69235
Whale browser versions prior to 4.35.351.12 are vulnerable to an Origin Validation Error (CWE-346). This flaw allows an attacker to bypass the Same-Origin Policy within a sidebar environment , potentially leading to unauthorized access to data or functionality. Remediation is available by updatin...
CVE-2025-69235
Whale browser before 4.35.351.12 allows an attacker to bypass the Same-Origin Policy in a sidebar environment...
CVE-2025-69235
Whale browser before 4.35.351.12 allows an attacker to bypass the Same-Origin Policy in a sidebar environment...
CVE-2025-69234
Whale browser before 4.35.351.12 allows an attacker to escape the iframe sandbox in a sidebar environment...
CVE-2025-69234
Whale browser before 4.35.351.12 allows an attacker to escape the iframe sandbox in a sidebar environment...
CVE-2025-69234
The Whale browser (specifically versions prior to 4.35.351.12 ) is vulnerable to an iframe sandbox escape within its sidebar environment. This vulnerability, identified as CWE-358 (Improperly Implemented Security Check for Standard), allows an attacker to bypass security restrictions imposed by t...
CVE-2025-69235: Origin Validation Error
Whale browser before 4.35.351.12 allows an attacker to bypass the Same-Origin Policy in a sidebar environment...
CVE-2025-69234: Improperly Implemented Security Check for Standard
Whale browser before 4.35.351.12 allows an attacker to escape the iframe sandbox in a sidebar environment...
PT-2025-53834
Name of the Vulnerable Software and Affected Versions Whale browser versions prior to 4.35.351.12 Description The Whale browser is susceptible to an iframe sandbox escape in a sidebar environment. An attacker can leverage this to bypass security restrictions imposed by the iframe sandbox...
PT-2025-53835
Name of the Vulnerable Software and Affected Versions Whale browser versions prior to 4.35.351.12 Description A flaw exists in Whale browser that allows an attacker to circumvent the Same-Origin Policy within a sidebar environment. This bypass could potentially allow unauthorized access to data o...
Naver Whale Browser security vulnerability
Naver Whale Browser is a web browser from Naver, a South Korean company that supports user-defined interfaces. A security vulnerability exists in Naver Whale Browser versions prior to 4.35.351.12, which stems from a same-origin policy bypass in the sidebar environment...
3llm (0.0.1), @3bitmt/3bit-sidebar-dashboard (1.1.4) +267 more potentially affected by CVE-2025-55184 via next (>=15.1.1, <=15.1.9)
next NPM version =15.1.1, =0.0.4-alpha-20241218130538-b1235534784f95b3524711b50802add67747c676, =0.0.4, =0.0.4, =0.0.4, =0.0.4, =0.0.4, =0.0.4, =0.0.4, =0.0.1, =0.1.1, =0.1.0, =1.0.0, =1.0.6 - @axle-energy/components 0.0.1 and more Source cves: CVE-2025-55184 Source advisory: OSV:GHSA-MWV6-3258-Q...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2025-67639 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2025-67638 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
CVE-2025-13625
The WP-SOS-Donate Donation Sidebar Plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the $SERVER'PHPSELF' parameter in all versions up to, and including, 0.9.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers t...
CVE-2025-13625
CVE-2025-13625 pertains to the WP-SOS-Donate Donation Sidebar Plugin for WordPress. Wordfence details a Reflected Cross-Site Scripting flaw that affects all versions up to and including 0.9.2, caused by insufficient input sanitization and output escaping of the $_SERVER['PHP_SELF'] parameter. The...
CVE-2025-13625 WP-SOS-Donate Donation Sidebar Plugin <= 0.9.2 - Reflected Cross-Site Scripting via $_SERVER['PHP_SELF']
The WP-SOS-Donate Donation Sidebar Plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the $SERVER'PHPSELF' parameter in all versions up to, and including, 0.9.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers t...
CVE-2025-13625: Improper Neutralization of Input During Web Page Generation
The WP-SOS-Donate Donation Sidebar Plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the $SERVER'PHPSELF' parameter in all versions up to, and including, 0.9.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers t...
WordPress plugin WP-SOS-Donate – Donation Sidebar: Cross-site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. A cross-site scripting...