524 matches found
CVE-2022-30814
elitecms v1.01 is vulnerable to SQL Injection via /admin/addsidebar.php...
CVE-2022-30815
elitecms 1.01 is vulnerable to SQL Injection via admin/editsidebar.php?page=2&sidebar=...
Elitecms SQL injection vulnerability
Elitecms is a web content management from elitecms India. elitecms version 1.01 is vulnerable to SQL injection, which originates from admin/editsidebar.php?page=2 & sidebar The page sidebar parameter lacks validation for external input SQL statements, and an attacker could exploit the vulnerabili...
Elitecms SQL injection vulnerability
Elitecms is a web content management by elitecms India. elitecms version 1.01 has a SQL injection vulnerability, which originates from the /admin/editsidebar.php page page parameter lack of validation of external input SQL statements, an attacker can use this vulnerability to execute illegal SQL...
CVE-2022-30816
elitecms 1.01 is vulnerable to SQL Injection via /admin/editsidebar.php...
PT-2022-20329
Name of the Vulnerable Software and Affected Versions elitecms version 1.01 Description The issue is related to SQL Injection. It can be exploited via the "admin/edit sidebar.php" endpoint with parameters such as page and sidebar. Recommendations For elitecms version 1.01, as a temporary...
OPENSUSE-SU-2022:0147-1 Security update for opera
This update for opera fixes the following issues: Update to 87.0.4390.25: - CHR-8870 Update chromium on desktop-stable-101-4390 to 101.0.4951.64 - DNA-99209 Enable easy-files-multiupload on all streams - DNA-99325 Use a preference to set number of recent searches and recently closed in unfiltered...
WordPress Custom Share Buttons with Floating Sidebar plugin <= 4.1 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
Authenticated Stored Cross-Site Scripting XSS vulnerability discovered by Asif Nawaz Minhas in WordPress Custom Share Buttons with Floating Sidebar plugin versions = 4.1. Solution Update the WordPress Custom Share Buttons with Floating Sidebar plugin to the latest available version at least 4.2...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2021-21692 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2021-21683 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2020-2230 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2020-2105 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
GHSA-477R-V22Q-R42F Persisted XSS Vulnerability in Jenkins Sidebar Link Plugin
The Sidebar Link plugin allows users able to configure jobs, views, and agents to add entries to the sidebar of these objects. There was no input validation, which meant users were able to use javascript: schemes for these links...
Persisted XSS Vulnerability in Jenkins Sidebar Link Plugin
The Sidebar Link plugin allows users able to configure jobs, views, and agents to add entries to the sidebar of these objects. There was no input validation, which meant users were able to use javascript: schemes for these links...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2017-1000354 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2018-1999045 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2018-1000997 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2017-2607 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2017-2609 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2018-1000193 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...