524 matches found
CVE-2026-20915
Stored cross-site scripting XSS in Checkmk version 2.5.0 beta before 2.5.0b2 allows authenticated users with permission to create pending changes to inject malicious JavaScript into the Pending Changes sidebar, which will execute in the browsers of other users viewing the sidebar...
Checkmk security vulnerabilities
Checkmk is an IT monitoring platform developed by Checkmk Corporation. Versions of Checkmk prior to 2.5.0b2 contained security vulnerabilities. These vulnerabilities were caused by stored cross-site scripting, which could allow authenticated users to inject malicious JavaScript into the Pending...
CVE-2026-20915: Improper Neutralization of Input During Web Page Generation
Stored cross-site scripting XSS in Checkmk version 2.5.0 beta before 2.5.0b2 allows authenticated users with permission to create pending changes to inject malicious JavaScript into the Pending Changes sidebar, which will execute in the browsers of other users viewing the sidebar...
Malicious Package
Overview sidebar-basket is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...
Malicious code in sidebar-basket (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware abd1b121a57bf0b4d96e4f902f6d051ff5b485ab7fc412f8940ce2c294ddb660 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2026-2101 Malicious code in sidebar-basket (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware abd1b121a57bf0b4d96e4f902f6d051ff5b485ab7fc412f8940ce2c294ddb660 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in sidebar-basket
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
com.exxeta.jenkins.plugins:sidebar-update-notification (>=1.0.1, <=1.1.0), jp.shiftinc.jenkins.plugins:discard-old-build (>=1.0.3, <=1.03) +11 more potentially affected by CVE-2026-33001 via org.jenkins-ci.main:jenkins-core (1.500)
org.jenkins-ci.main:jenkins-core MAVEN version 1.500 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.exxeta.jenkins.plugins:sidebar-update-notification =1.0.1, =1.0.3, =2.6, =0.0.5, =0.2.0...
CVE-2026-22459
Missing Authorization vulnerability in Blend Media WordPress CTA easy-sticky-sidebar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordPress CTA: from n/a through = 2.1.2...
EUVD-2026-9579
Missing Authorization vulnerability in Blend Media WordPress CTA easy-sticky-sidebar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordPress CTA: from n/a through = 1.7.4...
CVE-2026-22459
Missing Authorization vulnerability in Blend Media WordPress CTA easy-sticky-sidebar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordPress CTA: from n/a through = 2.1.2...
CVE-2026-22459
CVE-2026-22459 affects the WordPress plugin WP CTA – Call Now Button, Sticky Button & Call to Action Builder (easy-sticky-sidebar). The issue is a Missing Authorization vulnerability due to incorrectly configured access control, allowing exploitation within WordPress CTA versions up to 2.1.2. Wor...
CVE-2026-22459 WordPress WordPress CTA plugin <= 2.1.2 - Broken Access Control vulnerability
Missing Authorization vulnerability in Blend Media WordPress CTA easy-sticky-sidebar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordPress CTA: from n/a through = 2.1.2...
PT-2026-23200
Name of the Vulnerable Software and Affected Versions WordPress CTA easy-sticky-sidebar versions through 1.7.4 Description The software contains a missing authorization flaw that allows exploitation due to incorrectly configured access control security levels. Recommendations Update WordPress CTA...
WordPress plugin CTA easy-sticky-sidebar has a security vulnerability
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be install...
CVE-2026-22459: Missing Authorization
Missing Authorization vulnerability in Blend Media WordPress CTA easy-sticky-sidebar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordPress CTA: from n/a through = 2.1.2...
CVE-2026-3041
A security vulnerability has been detected in xingfuggz BaykeShop up to 1.3.20. Impacted is an unknown function of the file src/baykeshop/contrib/article/templates/baykeshop/sidebar/custom.html of the component Article Sidebar Module. Such manipulation of the argument sidebar.content leads to cro...
Malware in @kiukicom/sidebar
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in @kiukicom/sidebar (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 2cb39359f91f7a9efe145c20140da0ac4320a6fcce0335e8619af25bcd76c3af The package @kiukicom/sidebar was found to contain malicious code. Source: ghsa-malware...
MAL-2026-1023 Malicious code in @kiukicom/sidebar (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 2cb39359f91f7a9efe145c20140da0ac4320a6fcce0335e8619af25bcd76c3af The package @kiukicom/sidebar was found to contain malicious code. Source: ghsa-malware...