Lucene search
+L

2350 matches found

Tenable Nessus
Tenable Nessus
•added 2011/12/13 12:00 a.m.•29 views

SuSE 10 Security Update : dhcpcd (ZYPP Patch Number 7453)

A rogue DHCP server could instruct clients to use a host name that contains shell meta characters. Since many scripts in the system do not expect unusal characters in the system's host name the DHCP client needs to sanitize the host name offered by the server. CVE-2011-0996 Note: this is a...

6.8CVSS5.4AI score0.03748EPSS
SaveExploits0References2
erpscan
erpscan
•added 2011/12/03 12:00 a.m.•40 views

SAP NetWeaver SOAP RFC - CSRF

Application: SAP BASIS Vendor URL: http://www.sap.com Bugs: CSRF Exploits: YES Reported: 12.03.2011 Vendor response:13.03.2011 Date of SAP Security Note published: 14.08.2012 Date of Public Advisory:13.11.2012 Reference: SAP Security Note 1728500 Author: Alexey Tyurin ERPScan Description It is...

SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2011/11/18 12:00 a.m.•245 views

Apache HTTP Server 403 Error Page UTF-7 Encoded XSS

According to its banner, the version of Apache HTTP Server running on the remote host can be used in cross-site scripting XSS attacks. Making a specially crafted request can inject UTF-7 encoded script code into a 403 response page, resulting in XSS attacks. This is actually a web browser...

4.3CVSS7AI score0.54851EPSS
SaveExploits2References3
Nmap
Nmap
•added 2011/10/29 7:40 p.m.•229 views

ipv6-node-info NSE Script

Obtains hostnames, IPv4 and IPv6 addresses through IPv6 Node Information Queries. IPv6 Node Information Queries are defined in RFC 4620. There are three useful types of queries: qtype=2: Node Name qtype=3: Node Addresses qtype=4: IPv4 Addresses Some operating systems Mac OS X and OpenBSD return...

10CVSS7.9AI score0.99448EPSS
SaveExploits36
Fedora
Fedora
•added 2011/10/27 3:57 a.m.•45 views

[SECURITY] Fedora 14 Update: radvd-1.8.2-2.fc14

radvd is the router advertisement daemon for IPv6. It listens to router solicitations and sends router advertisements as described in "Neighbor Discovery for IP Version 6 IPv6" RFC 2461. With these advertisements hosts can automatically configure their addresses and some other parameters. They al...

7.5CVSS2.3AI score0.04105EPSS
SaveExploits0
NVD
NVD
•added 2011/10/14 10:55 a.m.•32 views

CVE-2011-3226

Open Directory in Apple Mac OS X 10.7 before 10.7.2, when an LDAPv3 server is used with RFC 2307 or custom mappings, allows remote attackers to bypass the password requirement by leveraging lack of an AuthenticationAuthority attribute for a user account...

6.8CVSS8.2AI score0.01991EPSS
SaveExploits0References4
Prion
Prion
•added 2011/10/14 10:55 a.m.•29 views

Open redirect

Open Directory in Apple Mac OS X 10.7 before 10.7.2, when an LDAPv3 server is used with RFC 2307 or custom mappings, allows remote attackers to bypass the password requirement by leveraging lack of an AuthenticationAuthority attribute for a user account...

6.8CVSS7AI score0.01991EPSS
SaveExploits0References4Affected Software2
CVE
CVE
•added 2011/10/14 10:00 a.m.•83 views

CVE-2011-3226

CVE-2011-3226 affects Mac OS X 10.7 prior to 10.7.2 when bound to an LDAPv3 server using RFC 2307 or custom mappings. A missing AuthenticationAuthority attribute can allow an LDAP user to log in without a password, bypassing credential checks. Impact: potential unauthorized access. Remediation: a...

6.8CVSS8.1AI score0.01991EPSS
SaveExploits0References4Affected Software2
Cvelist
Cvelist
•added 2011/10/14 10:00 a.m.•44 views

CVE-2011-3226

Open Directory in Apple Mac OS X 10.7 before 10.7.2, when an LDAPv3 server is used with RFC 2307 or custom mappings, allows remote attackers to bypass the password requirement by leveraging lack of an AuthenticationAuthority attribute for a user account...

8.3AI score0.01991EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2011/10/14 12:00 a.m.•6 views

PT-2011-4319

Name of the Vulnerable Software and Affected Versions Apple Mac OS X versions 10.7 through 10.7.1 Description The issue allows remote attackers to bypass the password requirement for user accounts when an LDAPv3 server is used with RFC 2307 or custom mappings. This is due to the lack of an...

6.8CVSS0.01991EPSS
SaveExploits0References5
Fedora
Fedora
•added 2011/10/13 11:51 p.m.•43 views

[SECURITY] Fedora 14 Update: cyrus-imapd-2.3.18-1.fc14

The cyrus-imapd package contains the core of the Cyrus IMAP server. It is a scaleable enterprise mail system designed for use from small to large enterprise environments using standards-based internet mail technologies. A full Cyrus IMAP implementation allows a seamless mail and bulletin board...

7.5CVSS1AI score0.05365EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2011/10/12 12:00 a.m.•124 views

SSL Certificate Chain Not Sorted

At least one of the X.509 certificates sent by the remote host is not in order. Some certificate authorities publish certificate bundles that are in descending instead of ascending order, which is incorrect according to RFC 4346, Section 7.4.2. Some SSL implementations, often those found in...

5.5AI score
SaveExploits0References1
Fedora
Fedora
•added 2011/09/25 3:52 a.m.•57 views

[SECURITY] Fedora 15 Update: rsyslog-5.8.5-1.fc15

Rsyslog is an enhanced, multi-threaded syslog daemon. It supports MySQL, syslog/TCP, RFC 3195, permitted sender lists, filtering on any message part, and fine grain output format control. It is compatible with stock sysklogd and can be used as a drop-in replacement. Rsyslog is simple to set up,...

5CVSS1.5AI score0.20759EPSS
SaveExploits2
Tenable Nessus
Tenable Nessus
•added 2011/09/23 12:00 a.m.•210 views

SSL Certificate Fails to Adhere to Basic Constraints / Key Usage Extensions

An X.509 certificate sent by the remote host contains one or more violations of the restrictions imposed on it by RFC 5280. This means that either a root or intermediate Certificate Authority signed a certificate incorrectly. Certificates that fail to adhere to the restrictions in their extension...

5.6AI score
SaveExploits0References1
Fedora
Fedora
•added 2011/09/14 10:29 p.m.•44 views

[SECURITY] Fedora 14 Update: rsyslog-4.6.3-3.fc14

Rsyslog is an enhanced, multi-threaded syslog daemon. It supports MySQL, syslog/TCP, RFC 3195, permitted sender lists, filtering on any message part, and fine grain output format control. It is compatible with stock sysklogd and can be used as a drop-in replacement. Rsyslog is simple to set up,...

5CVSS1.5AI score0.20759EPSS
SaveExploits2
OpenVAS
OpenVAS
•added 2011/08/09 12:00 a.m.•56 views

CentOS Update for gnutls CESA-2010:0166 centos5 i386

The remote host is missing an update for the SPDX-FileCopyrightText: 2011 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS7AI score0.87264EPSS
SaveExploits16References3
OpenVAS
OpenVAS
•added 2011/08/09 12:00 a.m.•59 views

CentOS Update for httpd CESA-2010:0168 centos5 i386

The remote host is missing an update for the SPDX-FileCopyrightText: 2011 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5CVSS7.7AI score0.21324EPSS
SaveExploits2References3
securityvulns
securityvulns
•added 2011/07/06 12:00 a.m.•179 views

PHP directory traversal

Directory traversal in RFC 1867 files upload...

6.4CVSS2.9AI score0.19736EPSS
SaveExploits2Affected Software1
Fedora
Fedora
•added 2011/06/11 4:34 a.m.•54 views

[SECURITY] Fedora 13 Update: cyrus-imapd-2.3.16-5.fc13

The cyrus-imapd package contains the core of the Cyrus IMAP server. It is a scaleable enterprise mail system designed for use from small to large enterprise environments using standards-based internet mail technologies. A full Cyrus IMAP implementation allows a seamless mail and bulletin board...

5.1CVSS0.9AI score0.03999EPSS
SaveExploits0
Fedora
Fedora
•added 2011/06/11 4:24 a.m.•50 views

[SECURITY] Fedora 14 Update: cyrus-imapd-2.3.16-8.fc14

The cyrus-imapd package contains the core of the Cyrus IMAP server. It is a scaleable enterprise mail system designed for use from small to large enterprise environments using standards-based internet mail technologies. A full Cyrus IMAP implementation allows a seamless mail and bulletin board...

5.1CVSS1AI score0.03999EPSS
SaveExploits0
Rows per page
Query Builder