Lucene search
+L

156 matches found

Cvelist
Cvelist
•added 2015/05/27 6:00 p.m.•49 views

CVE-2015-4062

SQL injection vulnerability in includes/nspsearch.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the where1 parameter in the nspsearch page to wp-admin/admin.php...

7.9AI score0.09292EPSS
SaveExploits6References4
Cvelist
Cvelist
•added 2015/05/27 6:00 p.m.•40 views

CVE-2015-4063

Cross-site scripting XSS vulnerability in includes/nspsearch.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the where1 parameter in the nspsearch page to wp-admin/admin.php...

5.3AI score0.06094EPSS
SaveExploits6References4
CVE
CVE
•added 2015/05/27 6:00 p.m.•109 views

CVE-2015-4063

Summary (CVE-2015-4063): WordPress plugin NewStatPress (before 0.9.9) contains a cross-site scripting (XSS) flaw in includes/nsp_search.php. The vulnerability allows remote authenticated users to inject arbitrary script/HTML via the where1 parameter on the nsp_search page (to wp-admin/admin.php)....

3.5CVSS5.4AI score0.06094EPSS
SaveExploits6References4Affected Software1
CVE
CVE
•added 2015/05/27 6:00 p.m.•125 views

CVE-2015-4062

CVE-2015-4062 affects WordPress plugin NewStatPress 0.9.8. The vulnerability is an SQL injection in includes/nsp_search.php that allows a remote authenticated user to execute arbitrary SQL via the where1 parameter on the nsp_search page (wp-admin/admin.php). The issue is demonstrated in multiple ...

6.5CVSS8.1AI score0.09292EPSS
SaveExploits6References4Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2015/05/27 12:00 a.m.•5 views

CVE-2015-4063: Improper Neutralization of Input During Web Page Generation

Cross-site scripting XSS vulnerability in includes/nspsearch.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the where1 parameter in the nspsearch page to wp-admin/admin.php...

3.5CVSS6AI score0.06094EPSS
SaveExploits6References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2015/05/27 12:00 a.m.•6 views

CVE-2015-4062: Improper Neutralization of Special Elements used in an SQL Command

SQL injection vulnerability in includes/nspsearch.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the where1 parameter in the nspsearch page to wp-admin/admin.php...

6.5CVSS6.4AI score0.09292EPSS
SaveExploits6References2
Positive Technologies
Positive Technologies
•added 2015/05/27 12:00 a.m.•4 views

PT-2015-6404

Name of the Vulnerable Software and Affected Versions NewStatPress plugin versions prior to 0.9.9 Description The issue is related to a cross-site scripting XSS vulnerability. It allows remote authenticated users to inject arbitrary web script or HTML via the where1 parameter in the nsp search pa...

3.5CVSS5.9AI score0.06094EPSS
SaveExploits6References6
Positive Technologies
Positive Technologies
•added 2015/05/27 12:00 a.m.•5 views

PT-2015-6403

Name of the Vulnerable Software and Affected Versions NewStatPress plugin versions prior to 0.9.9 Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved by exploiting the where1 parameter in the nsp search page to wp-admin/admin.php...

6.5CVSS6.5AI score0.09292EPSS
SaveExploits6References6
exploitpack
exploitpack
•added 2015/05/26 12:00 a.m.•86 views

WordPress Plugin NewStatPress 0.9.8 - Multiple Vulnerabilities

WordPress Plugin NewStatPress 0.9.8 - Multiple Vulnerabilities Title: Multiple vulnerabilities in WordPress plugin "NewStatPress" Author: Adrián M. F. - adrimf85atgmaildotcom Date: 2015-05-25 Vendor Homepage: https://wordpress.org/plugins/newstatpress/ Active installs: 20,000+ Vulnerable version:...

6.5CVSS0.3AI score0.09292EPSS
SaveExploits7
zdt
zdt
•added 2015/05/26 12:00 a.m.•63 views

WordPress NewStatPress 0.9.8 Cross Site Scripting / SQL Injection Vulnerabilities

WordPress NewStatPress plugin version 0.9.8 suffers from cross site scripting and remote SQL injection vulnerabilities. Title: Multiple vulnerabilities in WordPress plugin "NewStatPress" Author: Adrián M. F. - adrimf85atgmaildotcom Date: 2015-05-25 Vendor Homepage:...

6.5CVSS0.1AI score0.09292EPSS
SaveExploits7
CNVD
CNVD
•added 2015/05/26 12:00 a.m.•19 views

WordPress Plugin Landing Pages Cross-Site Scripting Vulnerability

WordPress is a set of blogging platform developed using the PHP language, support for setting up personal blog sites on PHP and MySQL servers.NewStatPress is a plugin for website access statistics management. A cross-site scripting vulnerability exists in the WordPress plugin Landing Pages. An...

3.5CVSS6.2AI score0.03905EPSS
SaveExploits6References1
CNVD
CNVD
•added 2015/05/26 12:00 a.m.•20 views

WordPress NewStatPress Plugin SQL Injection Vulnerability

WordPress is a set of blogging platform developed using the PHP language, support for setting up personal blog sites on PHP and MySQL servers.NewStatPress is a plugin for website access statistics management. WordPress NewStatPress suffers from a SQL injection vulnerability that allows remote...

6.5CVSS7.9AI score0.09292EPSS
SaveExploits6References1
CNVD
CNVD
•added 2015/05/26 12:00 a.m.•23 views

WordPress NewStatPress plugin cross-site scripting vulnerability

WordPress is a set of blogging platform developed using the PHP language, support for setting up personal blog sites on PHP and MySQL servers.NewStatPress is a plugin for website access statistics management. A cross-site scripting vulnerability exists in WordPress NewStatPress, which allows remo...

3.5CVSS6.1AI score0.06094EPSS
SaveExploits6References1
Patchstack
Patchstack
•added 2015/05/26 12:00 a.m.•35 views

WordPress NewStatPress Plugin 0.9.8 - Multiple Vulnerabilities

NewStatPress plugin is prone to multiple vulnerabilities, such as authenticated SQL injection and authenticated XSS. Solution Update the plugin...

6.5CVSS2.6AI score0.09292EPSS
SaveExploits6References1Affected Software1
WPVulnDB
WPVulnDB
•added 2015/05/25 12:00 a.m.•27 views

NewStatPress 0.9.8 - XSS & SQL Injection

The NewStatPress WordPress plugin was affected by a XSS & SQL Injection security vulnerability...

6.5CVSS1.9AI score0.09292EPSS
SaveExploits7References2Affected Software1
Packet Storm
Packet Storm
•added 2015/05/25 12:00 a.m.•57 views

WordPress NewStatPress 0.9.8 Cross Site Scripting / SQL Injection

Title: Multiple vulnerabilities in WordPress plugin "NewStatPress" Author: Adrián M. F. - adrimf85atgmaildotcom Date: 2015-05-25 Vendor Homepage: https://wordpress.org/plugins/newstatpress/ Active installs: 20,000+ Vulnerable version: 0.9.8 Fixed version: 0.9.9 CVE: CVE-2015-4062, CVE-2015-4063...

6.5CVSS0.2AI score0.09292EPSS
SaveExploits7
Rows per page
Query Builder