Lucene search
+L

156 matches found

OpenVAS
OpenVAS
•added 2019/08/27 12:00 a.m.•46 views

WordPress NewStatPress Plugin < 1.0.4 XSS Vulnerability

The WordPress plugin Copyright C 2019 Greenbone Networks GmbH SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can redistribute it and/or modify it under the terms of the GNU General Public License as published by the Free Software Foundation; either version 2 of the...

6.1CVSS6.4AI score0.00923EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2019/08/22 1:15 p.m.•20 views

CVE-2017-18575

The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues...

6.1CVSS5.8AI score0.00915EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/22 1:15 p.m.•30 views

CVE-2017-18575

The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues...

6.1CVSS6.1AI score0.00915EPSS
SaveExploits0References1
Prion
Prion
•added 2019/08/22 1:15 p.m.•25 views

Cross site scripting

The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues...

4.3CVSS6AI score0.00915EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2019/08/22 12:59 p.m.•33 views

CVE-2017-18575

The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues...

6.1AI score0.00915EPSS
SaveExploits0References1
CVE
CVE
•added 2019/08/22 12:59 p.m.•76 views

CVE-2017-18575

CVE-2017-18575 affects the WordPress plugin NewStatPress prior to version 1.2.5. The issue is multiple stored XSS flaws in the plugin, where unsanitized user-supplied data can be stored and later reflected in pages, enabling injection of client-side scripts. Public exploitation details are not pr...

6.1CVSS6AI score0.00915EPSS
SaveExploits0References1Affected Software1
Mend
Mend
•added 2019/08/22 12:59 p.m.•9 views

CVE-2017-18575

The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues...

6.1CVSS0.00915EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/22 12:00 a.m.•8 views

CVE-2017-18575: Improper Neutralization of Input During Web Page Generation

The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues...

6.1CVSS5.7AI score0.00915EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/22 12:00 a.m.•10 views

PT-2019-8509

Name of the Vulnerable Software and Affected Versions newstatpress plugin versions prior to 1.2.5 Description The issue concerns multiple stored XSS problems. Recommendations For versions prior to 1.2.5, update to version 1.2.5 or later to resolve the issue...

6.1CVSS0.00915EPSS
SaveExploits0References3
CNVD
CNVD
•added 2019/08/15 12:00 a.m.•25 views

WordPress newstatpress plugin cross-site scripting vulnerability (CNVD-2019-30376)

WordPress is the WordPress Foundation's set of blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. newstatpress is a plugin used in it for real-time statistics on blog visits. A cross-site scripting vulnerability exists in the...

6.1CVSS6.3AI score0.00923EPSS
SaveExploits0References1
CNVD
CNVD
•added 2019/08/15 12:00 a.m.•14 views

WordPress newstatpress plugin SQL injection vulnerability (CNVD-2019-30377)

WordPress is the WordPress Foundation's set of blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. newstatpress is a plugin used in it for real-time statistics on blog visits. A SQL injection vulnerability exists in the WordPress...

9.8CVSS8AI score0.01815EPSS
SaveExploits1References1
CNVD
CNVD
•added 2019/08/15 12:00 a.m.•28 views

WordPress newstatpress plugin cross-site scripting vulnerability (CNVD-2019-30372)

WordPress is the WordPress Foundation's set of blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. newstatpress is a plugin used in it for real-time statistics on blog visits. A cross-site scripting vulnerability exists in the...

6.1CVSS6.3AI score0.01805EPSS
SaveExploits1References1
CNVD
CNVD
•added 2019/08/15 12:00 a.m.•18 views

WordPress newstatpress plugin cross-site scripting vulnerability (CNVD-2019-30373)

WordPress is the WordPress Foundation's set of blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. newstatpress is a plugin used in it for real-time statistics on blog visits. A cross-site scripting vulnerability exists in the...

6.1CVSS6.3AI score0.00923EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/14 3:15 p.m.•29 views

CVE-2015-9315

The newstatpress plugin before 1.0.1 for WordPress has SQL injection...

9.8CVSS10AI score0.01815EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/14 3:15 p.m.•39 views

CVE-2015-9312

The newstatpress plugin before 1.0.5 for WordPress has XSS related to an IMG element...

6.1CVSS6.1AI score0.01805EPSS
SaveExploits1References1
NVD
NVD
•added 2019/08/14 3:15 p.m.•32 views

CVE-2015-9311

The newstatpress plugin before 1.0.6 for WordPress has reflected XSS...

6.1CVSS6.4AI score0.00923EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/14 3:15 p.m.•33 views

CVE-2015-9313

The newstatpress plugin before 1.0.5 for WordPress has SQL injection related to an IMG element...

9.8CVSS9.9AI score0.01815EPSS
SaveExploits1References1
NVD
NVD
•added 2019/08/14 3:15 p.m.•29 views

CVE-2015-9314

The newstatpress plugin before 1.0.4 for WordPress has XSS related to the Referer header...

6.1CVSS6.1AI score0.00923EPSS
SaveExploits0References1
Prion
Prion
•added 2019/08/14 3:15 p.m.•36 views

Design/Logic Flaw

The newstatpress plugin before 1.0.5 for WordPress has XSS related to an IMG element...

4.3CVSS6.3AI score0.01805EPSS
SaveExploits1References1Affected Software1
Prion
Prion
•added 2019/08/14 3:15 p.m.•32 views

Cross site scripting

The newstatpress plugin before 1.0.6 for WordPress has reflected XSS...

4.3CVSS7.2AI score0.00923EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder