8424 matches found
WordPress LA-Studio Element Kit for Elementor plugin <= 1.3.8.1 - Local File Inclusion vulnerability
Local File Inclusion vulnerability discovered by João Pedro Soares de Alcântara - Kinorth Patchstack Alliance in WordPress Plugin LA-Studio Element Kit for Elementor versions = 1.3.8.1...
CVE-2024-5349
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.8.1 via the 'mapstyle' parameter. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
CVE-2024-5349
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.8.1 via the 'mapstyle' parameter. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
CVE-2024-5349 LA-Studio Element Kit for Elementor <= 1.3.8.1 - Authenticated (Contributor+) Local File Inclusion
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.8.1 via the 'mapstyle' parameter. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
WordPress LA-Studio Element Kit for Elementor Plugin <= 1.3.8.1 is vulnerable to Local File Inclusion
Software LA-Studio Element Kit for Elementor Type Plugin Vulnerable versions = 1.3.8.1 Fixed in 1.3.9 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2024-37479 Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID ddb890f0e5f3 Credits João Pedro S Alcânta...
PT-2024-35760 · WordPress · La-Studio Element Kit For Elementor
Name of the Vulnerable Software and Affected Versions: LA-Studio Element Kit for Elementor plugin for WordPress versions up to, and including, 1.3.8.1 Description: The issue allows authenticated attackers with Contributor-level access and above to include and execute arbitrary files on the server...
WordPress plugin LA-Studio Element Kit for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin LA-Studio Element Kit for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-5349: Improper Limitation of a Pathname to a Restricted Directory
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.8.1 via the 'mapstyle' parameter. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
CVE-2024-37479: Improper Control of Filename for Include/Require Statement in PHP Program
Local File Inclusion vulnerability in LA-Studio LA-Studio Element Kit for Elementor via "LaStudioKit Progress Bar" widget in New Post, specifically in the "progresstype" attribute.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.8.1...
CVE-2024-5662
CVE-2024-5662 affects the Ultimate Post Kit Addons For Elementor for WordPress. A Stored XSS vulnerability exists in the Social Count (Static) widget via the url parameter across all versions up to 3.11.7 due to insufficient input sanitization and output escaping. Exploitation requires authentica...
WordPress Ultimate Post Kit Addons For Elementor plugin <= 3.11.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Social Count (Static) Widget vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Social Count Static Widget vulnerability discovered by wesley wcraft in WordPress Plugin Ultimate Post Kit versions = 3.11.7...
CVE-2024-5662: Improper Neutralization of Input During Web Page Generation
The Ultimate Post Kit Addons For Elementor – Post Grid, Post Carousel, Post Slider, Category List, Post Tabs, Timeline, Post Ticker, Tag Cloud plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘url’ parameter within the Social Count Static widget in all versions up to, and...
WordPress plugin Ultimate Post Kit Addons For Elementor Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress Ultimate Post Kit – Addons For Elementor Plugin <= 3.11.7 is vulnerable to Cross Site Scripting (XSS)
Software Ultimate Post Kit – Addons For Elementor Type Plugin Vulnerable versions = 3.11.7 Fixed in 3.11.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5662 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID eaf9b9b3c2a5 Credi...
PT-2024-36928
Name of the Vulnerable Software and Affected Versions The Ultimate Post Kit Addons For Elementor plugin for WordPress versions up to and including 3.11.7 Description The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping in the url parameter...
Compiler GraalVM DoS
The vulnerability of the Compiler component in Oracle GraalVM Enterprise Edition and Oracle GraalVM for JDK is related to deficiencies in the authentication process. Exploiting this vulnerability can allow an attacker to cause service failures...
WordPress Elements kit Elementor addons Plugin <= 3.1.4 is vulnerable to Broken Access Control
Software Elements kit Elementor addons Type Plugin Vulnerable versions = 3.1.4 Fixed in 3.2.0 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-37255 Patch priority Low CVSS severity Low 5.3 Developer Wpmet PSID b0cbfbfccc4f Credits Rafie Muhammad Patchstack...
WordPress WP Directory Kit Plugin <= 1.3.6 is vulnerable to Content Injection
Software WP Directory Kit Type Plugin Vulnerable versions = 1.3.6 Fixed in 1.3.7 OWASP Top 10 A3: Injection Classification Content Injection CVE CVE-2024-37253 Patch priority Low CVSS severity Low 2.7 Developer Claim ownership PSID 2b9e3c80ffdc Credits Sandeep Vishwakarma from eSec Forte...