8428 matches found
CVE-2024-37253: Improper Neutralization of Special Elements in Output Used by a Downstream Component
Improper Neutralization of Special Elements in Output Used by a Downstream Component 'Injection' vulnerability in WpDirectoryKit WP Directory Kit allows Code Injection.This issue affects WP Directory Kit: from n/a through 1.3.6...
WordPress plugin WP Directory Kit Injection Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An injection...
Microsoft Azure Security Vulnerabilities
Microsoft Azure is a suite of open, enterprise-grade cloud computing platforms from Microsoft Corporation USA. A security vulnerability exists in the Microsoft Azure Kinect SDK. An attacker exploiting the vulnerability could remotely execute code...
CVE-2023-40702: Authentication Bypass by Spoofing
PingOne MFA Integration Kit contains a vulnerability where the skipMFA action can be configured such that user authentication does not require the second factor authentication from the user's existing registered devices. A threat actor might be able to exploit this vulnerability to authenticate a...
PT-2024-13934 · Realtek · Realtek Rtl819X Jungle Sdk
Name of the Vulnerable Software and Affected Versions: Realtek rtl819x Jungle SDK version 3.4.11 Description: Three os command injection vulnerabilities exist in the boa formWsc functionality. A specially crafted series of HTTP requests can lead to arbitrary command execution. An attacker can sen...
Realtek AP-Router SDK Security Vulnerability
Realtek AP-Router SDK is a software package for wireless chipsets from Realtek Semiconductor Realtek, a Chinese company. A security vulnerability exists in the Realtek AP-Router SDK that originates from a stack-based buffer overflow vulnerability in the boa setRadvdPrefixParam function, which can...
Realtek rtl819x Jungle SDK Data Forgery Issue Vulnerability
The Realtek rtl819x Jungle SDK is a driver for a wireless LAN chip from China's Realtek Semiconductor Realtek. A data forgery issue vulnerability exists in Realtek rtl819x Jungle SDK version 3.4.11, which stems from a firmware update vulnerability in the boa formUpload function that can lead to...
Realtek rtl819x Jungle SDK Security Vulnerability
The Realtek rtl819x Jungle SDK is a driver for a wireless LAN chip from China-based Realtek Semiconductor Realtek. A security vulnerability exists in Realtek rtl819x Jungle SDK version v3.4.11, which stems from a stack-based buffer overflow vulnerability in the boa rollbackcontrolcode function...
PT-2024-13906 · Realtek · Realtek Rtl819X Jungle Sdk
Name of the Vulnerable Software and Affected Versions: Realtek rtl819x Jungle SDK version 3.4.11 Description: A stack-based buffer overflow vulnerability exists in the boa getInfo functionality. This can be triggered by a specially crafted series of HTTP requests, potentially leading to remote co...
WordPress Template Kit – Export plugin <= 1.0.23 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Mahesh Nagabhairava Patchstack Alliance in WordPress Plugin Template Kit – Export versions = 1.0.23...
WordPress Template Kit – Export Plugin <= 1.0.23 is vulnerable to Cross Site Scripting (XSS)
Software Template Kit – Export Type Plugin Vulnerable versions = 1.0.23 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37550 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 393ac04c5e97 Credits Mahesh Nagabhairava Required...
SUSE: Security Advisory (SUSE-SU-2024:2298-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
WordPress WP Directory Kit plugin <= 1.3.5 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Dimas Maulana Patchstack Alliance in WordPress Plugin WP Directory Kit versions = 1.3.5...
SUSE: Security Advisory (SUSE-SU-2024:2288-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
WordPress WP Directory Kit Plugin <= 1.3.5 is vulnerable to Cross Site Scripting (XSS)
Software WP Directory Kit Type Plugin Vulnerable versions = 1.3.5 Fixed in 1.3.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37487 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7617d8e7c195 Credits Dimas Maulana Required privileg...
SUSE: Security Advisory (SUSE-SU-2024:2274-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
music-tool-kit (>=0.3.1, <=1.2.7) potentially affected by CVE-2024-38519 via yt-dlp (2023.10.7)
yt-dlp PYPI version 2023.10.7 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - music-tool-kit =0.3.1, =1.2.7 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
amusing-app (>=0.1.0, <=0.1.2), mamkit (>=0.1.0, <=1.0.1) +3 more potentially affected by CVE-2024-38519 via yt-dlp (2023.11.16)
yt-dlp PYPI version 2023.11.16 is affected by a known vulnerability. The following packages have a transitive dependency on yt-dlp and may be impacted: - amusing-app =0.1.0, =0.1.0, =1.3.2, =0.0.1, =2023.11.16, =2024.1.5.post4 Source cves: CVE-2024-38519 Source advisory: OSV:GHSA-79W7-VH3H-8G4J...
amusing-app (>=0.2.0, <=0.4.2), buzz-captions (>=1.0.0, <=1.1.0) +10 more potentially affected by CVE-2024-38519 via yt-dlp (>=2024.3.10, <=2024.5.27)
yt-dlp PYPI version =2024.3.10, =0.2.0, =1.0.0, =1.3.5, =0.6.22, =0.2.0, =0.0.5, =0.0.1, =0.1.50, =0.8.0, =2024.3.19, =2024.6.6 Source cves: CVE-2024-38519 Source advisory: GHSA-79W7-VH3H-8G4J...
CVE-2024-37479
Local File Inclusion vulnerability in LA-Studio LA-Studio Element Kit for Elementor via "LaStudioKit Progress Bar" widget in New Post, specifically in the "progresstype" attribute.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.8.1...