8424 matches found
WordPress plugin Jeg Elementor Kit security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
CVE-2024-4479: Improper Neutralization of Input During Web Page Generation
The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the sggeneraltoggletabenable and sgaccordionstyle attributes within the plugin's JKit - Tabs and JKit - Accordion widget, respectively, in all versions up to, and including, 2.6.5 due to insufficient input...
OPENSUSE-SU-2024:11838-1 kafka-kit-2.1.0-3.1 on GA media
These are all security issues fixed in the kafka-kit-2.1.0-3.1 package on the GA media of openSUSE Tumbleweed...
PT-2024-31250 · WordPress · Jeg Elementor Kit
Name of the Vulnerable Software and Affected Versions: Jeg Elementor Kit plugin for WordPress versions up to, and including, 2.6.5 Description: The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping in the sg general toggle tab enable and sg...
OPENSUSE-SU-2024:11696-1 kafka-kit-2.1.0-2.1 on GA media
These are all security issues fixed in the kafka-kit-2.1.0-2.1 package on the GA media of openSUSE Tumbleweed...
WordPress Jeg Elementor Kit plugin <= 2.6.5 - Authenticated Stored Cross-Site Scripting vulnerability
Authenticated Stored Cross-Site Scripting vulnerability discovered by wesley wcraft in WordPress Plugin Jeg Elementor Kit versions = 2.6.5...
WordPress Jeg Elementor Kit Plugin <= 2.6.5 is vulnerable to Cross Site Scripting (XSS)
Software Jeg Elementor Kit Type Plugin Vulnerable versions = 2.6.5 Fixed in 2.6.6 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4479 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 2abdb6faa663 Credits wesley wcraft Required...
Vulnerabilities fixed in Microsoft Azure
Microsoft has fixed vulnerabilities in Azure products. A malicious party could exploit the vulnerabilities to cause a denial-of-service, or to grant themselves elevated privileges and potentially perform actions with administrator privileges. The most serious vulnerability has been assigned...
CVE-2024-35725
Missing Authorization vulnerability in LA-Studio LA-Studio Element Kit for Elementor.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.6...
CVE-2024-35725
Missing Authorization vulnerability in LA-Studio LA-Studio Element Kit for Elementor.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.6...
CVE-2024-35725
CVE-2024-35725: Missing Authorization vulnerability in LA-Studio Element Kit for Elementor affecting LA-Studio Element Kit for Elementor versions up to 1.3.6. Connected sources confirm a broken access control issue with high impact (per NVD CVSS: AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H). The document...
PT-2024-26676
Name of the Vulnerable Software and Affected Versions LA-Studio Element Kit for Elementor versions 1.3.6 and earlier Description The issue is related to a Missing Authorization vulnerability in LA-Studio Element Kit for Elementor. Recommendations For LA-Studio Element Kit for Elementor versions...
WordPress plugin LA-Studio Element Kit for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-35725: Missing Authorization
Missing Authorization vulnerability in LA-Studio LA-Studio Element Kit for Elementor.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.6...
Exploit for Uncontrolled Resource Consumption in Siemens 6Bk1602-0Aa12-0Tp0_Firmware
Exploiting-CVE-2021-44228-Log4Shell-in-a-Banking-Environment O...
WordPress LA-Studio Element Kit for Elementor plugin <= 1.3.6 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Dhabaleshwar Das Patchstack Alliance in WordPress Plugin LA-Studio Element Kit for Elementor versions = 1.3.6...
WordPress LA-Studio Element Kit for Elementor Plugin <= 1.3.6 is vulnerable to Broken Access Control
Software LA-Studio Element Kit for Elementor Type Plugin Vulnerable versions = 1.3.6 Fixed in 1.3.7.4 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-35725 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID a7f224f9edc9 Credits...
SUSE CVE-2022-28199
NVIDIA's distribution of the Data Plane Development Kit MLNXDPDK contains a vulnerability in the network stack, where error recovery is not handled properly, which can allow a remote attacker to cause denial of service and some impact to data integrity and confidentiality...
RHEL 7 : p11-kit (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 7 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - p11-kit: out-of-bounds read in p11rpcbuffergetbytearray function in rpc-message.c CVE-2020-29362 - An iss...
SUSE: Security Advisory (SUSE-SU-2024:1833-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...