8423 matches found
WordPress YITH Essential Kit for WooCommerce #1 plugin <= 2.34.0 - Missing Authorization to Authenticated (Subscriber+) Limited Plugin Install, Activation, and Deactivation vulnerability
Missing Authorization to Authenticated Subscriber+ Limited Plugin Install, Activation, and Deactivation vulnerability discovered by Lucio Sá in WordPress Plugin YITH Essential Kit for WooCommerce 1 versions = 2.34.0...
Outside In Core Component Oracle SDK Data Compromise
The vulnerability of the Outside In Core component in Oracle’s software development toolset SDK exists due to insufficient testing of input data. Exploiting this vulnerability could allow attackers to compromise the confidentiality, integrity, and accessibility of protected information...
Oracle ZFS Storage Appliance Core Component Data Compromise
The vulnerability of the Core component of the Oracle ZFS Storage Appliance Kit exists due to insufficient validation of input data. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and accessibility of the protected information...
Outside In Core Component Oracle SDK Data Compromise
The vulnerability of the Outside In Core component in Oracle’s software development kit SDK exists due to insufficient testing of input data. Exploiting this vulnerability could allow attackers to compromise the confidentiality, integrity, and accessibility of protected information...
CVE-2024-6799: Missing Authorization
The YITH Essential Kit for WooCommerce 1 plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'activatemodule', 'deactivatemodule', and 'installmodule' functions in all versions up to, and including, 2.34.0. This makes it possible for...
PT-2024-37871 · Yith · Yith Essential Kit For Woocommerce
Name of the Vulnerable Software and Affected Versions: YITH Essential Kit for WooCommerce versions up to, and including, 2.34.0 Description: The issue allows authenticated attackers with Subscriber-level access and above to modify data without proper authorization. This is due to a missing...
WordPress YITH Essential Kit for WooCommerce #1 Plugin <= 2.34.0 is vulnerable to Broken Access Control
Software YITH Essential Kit for WooCommerce 1 Type Plugin Vulnerable versions = 2.34.0 Fixed in 2.35.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-6799 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID f3f670016683 Credits Lucio S...
Outside In Core Component Oracle SDK Data Compromise
The vulnerability of the Outside In Core component in Oracle’s software development toolset SDK exists due to insufficient testing of input data. Exploiting this vulnerability could allow attackers to compromise the confidentiality, integrity, and accessibility of protected information...
WordPress Elements kit Elementor addons Plugin <= 3.2.0 is vulnerable to Sensitive Data Exposure
Software Elements kit Elementor addons Type Plugin Vulnerable versions = 3.2.0 Fixed in 3.2.1 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-6455 Patch priority Low CVSS severity Low 5.3 Developer Wpmet PSID b000113e05e5 Credits stealthcopter Required...
ALSA-2024:4563 Important: java-1.8.0-openjdk security update
The java-1.8.0-openjdk packages provide the OpenJDK 8 Java Runtime Environment and the OpenJDK 8 Java Software Development Kit. Security Fixes: OpenJDK: RangeCheckElimination array index overflow 8323231 CVE-2024-21147 OpenJDK: potential UTF8 size overflow 8314794 CVE-2024-21131 OpenJDK: Excessiv...
OpenJDK: Out-of-bounds access in 2D image handling (8324559)
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: 2D. Supported versions that are affected are Oracle Java SE: 8u411, 8u411-perf, 11.0.23, 17.0.11, 21.0.3, 22.0.1; Oracle GraalVM for JDK: 17.0.11, 21.0.3, 22.0.1;...
ml-medic-kit (>=0.1.9, <=0.2.1) potentially affected by CVE-2024-39700 via jupyterlab (1.2.6)
jupyterlab PYPI version 1.2.6 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - ml-medic-kit =0.1.9, =0.2.1 Source cves: CVE-2024-39700 Source advisory: OSV:PYSEC-2024-322...
CVE-2024-21155: Undefined Security Weakness
Vulnerability in the Oracle ZFS Storage Appliance Kit product of Oracle Systems component: User Interface. The supported version that is affected is 8.8. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle ZFS Storage Appliance Kit...
CVE-2024-27241
Improper input validation in some Zoom Apps and SDKs may allow an authenticated user to conduct a denial of service via network access...
CVE-2024-27238
Race condition in the installer for some Zoom Apps and SDKs for Windows before version 6.0.0 may allow an authenticated user to conduct a privilege escalation via local access...
cvexplore (>=0.2.6.0, <=0.2.6.1), meloetta (1.1.0) +4 more potentially affected by CVE-2024-6345 via setuptools (58.0.0)
setuptools PYPI version 58.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - cvexplore =0.2.6.0, =0.0.1, =0.3.1, =1.3.0, =1.6.0 Source cves: CVE-2024-6345 Source advisory: OSV:GHSA-CX63-2MW6-8HW5...
Azure Kinect SDK Code Execution
The vulnerability of the Azure Kinect SDK development software package for sensor development is related to numerical truncation errors. Exploiting this vulnerability could allow an attacker to execute arbitrary code...
Zoom Meeting SDK and Zoom Workplace Path Traversal Vulnerability
Zoom Meeting SDK and Zoom Workplace are both products of Zoom, Inc.Zoom Meeting SDK is a development kit. Enables your company to accelerate the development and build of fully customizable video-based applications by leveraging the performance, scale, and reliability of Zoom's industry-leading...
SUSE: Security Advisory (SUSE-SU-2024:2361-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2024:2371-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...