15379 matches found
Nagios XI security vulnerabilities
Nagios XI is a suite of IT infrastructure monitoring solutions from the US-based Nagios. The solution supports monitoring and alerting of applications, services, operating systems, and more. A security vulnerability exists in Nagios XI versions prior to 2024R1.1.4, which stems from a local file...
PT-2025-44501
Name of the Vulnerable Software and Affected Versions Nagios XI versions prior to 2024R1.1.4 Description Nagios XI is affected by a local file inclusion issue through its NagVis integration. An authenticated user can provide specially crafted path values, which may lead to the inclusion of local...
MAL-2025-48997 Malicious code in eslint-github-bot (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware e04576802856f7074d803ef7546dfd6b0e548ceee7429ad5dfe39b153b3e756d Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2025-49028 Malicious code in only-warn (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware bf31c0df9e000c5a762fa04ecbaf0f9dd09103bcf544ca0aaebd43193b096a5a Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
CVE-2025-64148
A missing permission check in Jenkins Publish to Bitbucket Plugin 0.4 and earlier allows attackers with Overall/Read permission to enumerate credentials IDs of credentials stored in Jenkins...
Security update 5.1.1 for Multi-Linux Manager Client Tools
This update fixes the following issues: golang-github-prometheus-alertmanager: Update to version 0.28.1 jscPED-13285: Improved performance of inhibition rules when using Equal labels. Improve the documentation on escaping in UTF-8 matchers. Update alertmanagerconfighash metric help to document th...
SUSE-SU-2025:3817-1 Security update 5.1.1 for Multi-Linux Manager Client Tools
This update fixes the following issues: golang-github-prometheus-alertmanager: - Update to version 0.28.1 jscPED-13285: Improved performance of inhibition rules when using Equal labels. Improve the documentation on escaping in UTF-8 matchers. Update alertmanagerconfighash metric help to document...
CVE-2025-62881
Missing Authorization vulnerability in WP Lab WP-Lister Lite for eBay wp-lister-for-ebay allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP-Lister Lite for eBay: from n/a through = 3.8.3...
Amazon Linux 2 : sssd, --advisory ALAS2-2025-3050 (ALAS-2025-3050)
The version of sssd installed on the remote host is prior to 1.16.5-11. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-3050 advisory. A flaw was found in the integration of Active Directory and the System Security Services Daemon SSSD on Linux systems. In default...
Amazon Linux 2023 : libipa_hbac, libipa_hbac-devel, libsss_autofs (ALAS2023-2025-1249)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2025-1249 advisory. A flaw was found in the integration of Active Directory and the System Security Services Daemon SSSD on Linux systems. In default configurations, SSSD does not enable the Kerberos local authentication...
devtools-integration Package Code Execution
The vulnerability of the devtools-integration package for Nest’s platform, which is used to create scalable server applications in Node.js, relates to the manipulation of cross-site requests. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
org.keycloak:keycloak-quarkus-integration-tests (18.0.0) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (18.0.0)
org.keycloak:keycloak-quarkus-dist MAVEN version 18.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 18.0.0 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (19.0.2) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (19.0.2)
org.keycloak:keycloak-quarkus-dist MAVEN version 19.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 19.0.2 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (20.0.0) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (20.0.0)
org.keycloak:keycloak-quarkus-dist MAVEN version 20.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 20.0.0 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (20.0.2) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (20.0.2)
org.keycloak:keycloak-quarkus-dist MAVEN version 20.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 20.0.2 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (20.0.5) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (20.0.5)
org.keycloak:keycloak-quarkus-dist MAVEN version 20.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 20.0.5 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (21.0.1) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (21.0.1)
org.keycloak:keycloak-quarkus-dist MAVEN version 21.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 21.0.1 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (17.0.0) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (17.0.0)
org.keycloak:keycloak-quarkus-dist MAVEN version 17.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 17.0.0 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (17.0.1) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (17.0.1)
org.keycloak:keycloak-quarkus-dist MAVEN version 17.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 17.0.1 Source cves: CVE-2025-11419 Source...
org.keycloak:keycloak-quarkus-integration-tests (18.0.1) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (18.0.1)
org.keycloak:keycloak-quarkus-dist MAVEN version 18.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-quarkus-dist and may be impacted: - org.keycloak:keycloak-quarkus-integration-tests 18.0.1 Source cves: CVE-2025-11419 Source...