15357 matches found
nuclei
English β’ δΈζ β’ Korean β’ Indonesia β’ Spanish β’ ζ₯ζ¬θͺ β’ Portuguese β’ TΓΌrkΓ§e β’ ΩΨ§Ψ±Ψ³Ϋ...
bulwark
An organizational asset and vulnerability management tool, with Jira integration, designed for generating application security reports. Features Multi-client Vulnerability Management Security Report Generation Jira Integration Team-based Roles Authorization API Key & Management Email Integration...
flan
Flan Scan is a lightweight network vulnerability scanner. With Flan Scan you can easily find open ports on your network, identify services and their version, and get a list of relevant CVEs affecting your network. Flan Scan is a wrapper over Nmap and the vulners script which turns Nmap into a...
BridgeKeeper
BridgeKeeper Scrape employee names from search engine LinkedIn profiles Hunt for emails and username formats via Hunter.io Transform names to given username formats Usage usage: bridgekeeper.py flags BridgeKeeper - v1.0.0 options: -h, --help show this help message and exit Targets: -c COMPANY,...
FireShodanMap
FireShodanMap FireShodanMap is a Realtime map that integrates Firebase and Shodan. A search is carried out using Shodan searching vulnerable devices and they are showed on the map for analysis. All data updated in Firebase are Realtime. Changes We have a file named "fireshodan.py" responsible for...
glue
OWASP Glue Glue is a framework for running a series of tools. Generally, it is intended as a backbone for automating a security analysis pipeline of tools. Recommended Usage For those wishing to run Glue, we recommend using the docker image because it should have the other tools it uses available...
FormatFuzzer
FormatFuzzer FormatFuzzer is a framework for high-efficiency, high-quality generation and parsing of binary inputs. It takes a binary template that describes the format of a binary input and generates an executable that produces and parses the given binary format. From a binary template for GIF,...
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 β 1991 HTTP/1.0 β 1996 HTTP/1.1 RFC 2068 β 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
polypyus
Polypyus Firmware Historian Polypyus learns to locate functions in raw binaries by extracting known functions from similar binaries. Thus, it is a firmware historian. Polypyus works without disassembling these binaries, which is an advantage for binaries that are complex to disassemble and where...
ivre
IVRE IVRE Instrument de veille sur les rΓ©seaux extΓ©rieurs or DRUNK Dynamic Recon of UNKnown networks is a network recon framework, including tools for passive and active recon. IVRE can use data from: Passive tools: Zeek Argus Nfdump p0f airodump-ng Active tools: Nmap Masscan ZGrab2 ZDNS Nuclei...
witcher
witcher Implement and monitor Appsec control at scale. Requirements NodeJS 20.13 Tested on Mac Ubuntu How to install $ git clone [email protected]:mf-labs/witcher.git $ cd witcher $ npm i Build a Docker image $ git clone [email protected]:mf-labs/witcher.git $ cd witcher $ docker build ...
xray
Welcome to xray π A Powerful Security Assessment Tool π Documentation β’ β¬οΈ Download xray β’ β¬οΈ Download xpoc β’ β¬οΈ Download xapp β’ π Plugin Repository δΈζη Note: xray is not open source, just download the built binary files directly. The repository mainly contains community-contributed POCs. Each xray...
naabu
Features β’ Installation β’ Usage β’ Running naabu β’ Config β’ NMAP integration β’ CDN/WAF Exclusion β’ Discord Naabu is a port scanning tool written in Go that allows you to enumerate valid ports for hosts in a fast and reliable manner. It is a really simple tool that does fast SYN/CONNECT/UDP scans o...
reko
reko - a general purpose decompiler. Reko Swedish: "decent, obliging" is a decompiler for machine code binaries. This project is freely available under the GNU General Public License. The project consists of front ends, core decompiler engine, and back ends to help it achieve its goals. A...
wrongsecrets
OWASP WrongSecrets !Test minikube script \k8s&vault\https://github.com/OWASP/wrongsecrets/actions/workflows/m...
FISSURE
FISSURE - The RF Framework Frequency Independent SDR-based Signal Understanding and Reverse Engineering Overview GRCon26 Conference Talk | Tactical Workflow Demo | GRCon26 Presentation Slides ---|---|--- Introduction FISSURE is an open-source framework for RF analysis, automation, and distributed...
sops
SOPS: Secrets OPerationS SOPS is an editor of encrypted files that supports YAML, JSON, ENV, INI and BINARY formats and encrypts with AWS KMS, GCP KMS, Azure Key Vault, HuaweiCloud KMS, age, and PGP. demo .. image:: https://i.imgur.com/X0TM5NI.gif .. image::...
GhidrAssist
GhidrAssist Author: Jason Tang An advanced LLM-powered plugin for interactive reverse engineering assistance in Ghidra. Description GhidrAssist integrates Large Language Models LLMs into Ghidra to provide intelligent assistance for binary exploration and reverse engineering. It supports any OpenA...
cve-2020-35717
CVE-2020β35717 zonote allows XSS via crafted note, with resultant Remote Code Execution because Node.js integration is enabled. Steps to exploit the vulnerability Download any zonote affected version Open zonote app Import xss-rce.znt in zonote via Menu Open Hover over the different links in...
idacode
IDACode IDACode makes it easy to execute and debug Python scripts in your IDA environment without leaving Visual Studio Code. The VS Code extension can be found on the marketplace. IDACode is still in a very early state and bugs are to be expected. Please open a new issue if you encounter any...